locked
Telephone DIaling not working from MOC 2007 RRS feed

  • Question

  • Hello,

    I have OCS 2007 R2. I am unable to make calls on phone number from my MOC Client. It is ringing the number but the other party is not getting any call. I tried my extension as well, but it is not ringing on phone but on MOC it is showing as rining. After 5-6 rings, it gives engage tone. I have checked event log on UM server but there is no log relevent to this.


    Hasan

    Thursday, March 22, 2012 7:06 AM

All replies

  • This problem could realate to hundreds of issues, we need more detail please

    - are you the admin of the servers?

    - what is the toplolgy?

    - do any other clients work?

    - is this production?

    - where are you trying to call?

    - any pbx or gateway? if so what?

    thanks

    Tom


    Tom Arbuthnot, Consultant Modality Systems
    Blog: Lync'd Up Blog Join over 300 UC Pros who subscribe for blog updates: Email or RSS
    Twitter @tomarbuthnot

    Thursday, March 22, 2012 8:41 AM
  • This problem could realate to hundreds of issues, we need more detail please

    - are you the admin of the servers?

    - what is the toplolgy?

    - do any other clients work?

    - is this production?

    - where are you trying to call?

    - any pbx or gateway? if so what?

    thanks

    Tom


    Tom Arbuthnot, Consultant Modality Systems
    Blog: Lync'd Up Blog Join over 300 UC Pros who subscribe for blog updates: Email or RSS
    Twitter @tomarbuthnot

    Yes i am the admin of servr

    what you man by topology? i have 1 FE, 1 Mediation and 1 edge

    All clints have same problem

    Yes this is production server

    I am trying to call on extensions

    Exchange is Alcatel, it was working few days before.


    Hasan

    Monday, March 26, 2012 3:56 AM
  • Hi Hasan,

    You can use the Deployment Validation Tool to perform automated testing of calls between agents that are Office Communications Server 2007 R2 clients. The console will display the results of the tests. Have a try and hope helps.


    Noya Lau

    TechNet Community Support

    Monday, March 26, 2012 6:18 AM
  • What errors are you seeing in the FE event logs? thanks

    Have you tried rebooting the servers?

    The Validtion tool is also a good idea.

    thanks


    Tom Arbuthnot, Consultant Modality Systems
    Blog: Lync'd Up Blog Join over 300 UC Pros who subscribe for blog updates: Email or RSS
    Twitter @tomarbuthnot

    Monday, March 26, 2012 7:51 AM
  • I can't see any strange log on FE, neither on Edge server. Where should i focus? Edge Server or FE server or Mediation server??. Where should i run validation tool? Edge,FE or Mediation?

    No i didn't reboot. Why always reboot :(. its production server.


    Hasan

    Monday, March 26, 2012 10:37 AM
  • Reboot is a typical recommendation as it's hard to troublehoot via forums and this can fix a multitued of issues.

    You should look at the error logs on the fe and med.

    validation tool can be run on the FE.

    Next step is to get a sip trace of a failed call please. using OCS logging tool.

    thanks

    Tom


    Tom Arbuthnot, Consultant Modality Systems
    Blog: Lync'd Up Blog Join over 300 UC Pros who subscribe for blog updates: Email or RSS
    Twitter @tomarbuthnot

    Monday, March 26, 2012 10:54 AM
  • Reboot is a typical recommendation as it's hard to troublehoot via forums and this can fix a multitued of issues.

    You should look at the error logs on the fe and med.

    validation tool can be run on the FE.

    Next step is to get a sip trace of a failed call please. using OCS logging tool.

    thanks

    Tom


    Tom Arbuthnot, Consultant Modality Systems
    Blog: Lync'd Up Blog Join over 300 UC Pros who subscribe for blog updates: Email or RSS
    Twitter @tomarbuthnot

    I have run DVT on FE. I am getting following 2 errors.

    Error:Pool level archiving setting isn't consistent with global archiving setting. Global level archiving is Enabled but pool level archiving is Disabled. Please enable or disable archiving at both locations.

    Warning:One or more pool hosted users are enabled for federation or remote access, but no web conferencing edge server is specified for the pool.


    Hasan

    Friday, March 30, 2012 5:08 AM