locked
Header Row Widow problem RRS feed

  • Question

  • Some of my tables have only the header row at the bottom of the page. Is there a way i can format my template's default table so the header row will "keep with next" so at least one content row or more will be attached to the header row at the bottom of a page? --or else the header row will move to the top of the next page.


    jeff conn

    Monday, February 13, 2012 11:22 PM

Answers

  • "jeffam" wrote in message news:1f0e1a21-90af-4a4f-a437-6cb1a0a2421f@communitybridge.codeplex.com...
    Stephan, thank you for your reply. I tried to apply your solution, but am a little confused about how to modify my default table style. 
     
    Maybe i am asking the wrong question. I think my question should be "how do i modify a table style i created?"
     
    here's what i did:
     
    I created a template and in the template I created a "new table style". Then i set the new table style i created as the "default table".  So now i want to apply your solution to the default table (the new table style).  I cannot figure out how to modify the table style i created.
     
     
     
     
    Open the template file as a document (so that its name displays on the title bar). You can modify the table style by right-clicking it in the gallery of table styles (on the Table Tools Design tab) and choosing Modify Table Style from the context menu. In the Modify Style dialog box, select “Header row” for “Apply formatting to” and then click Format, Paragraph; on the Line and Page Breaks tab, click the “Keep with next” option so that you see a check mark. Click OK to close the Paragraph dialog.

    Stefan Blom, Microsoft Word MVP
    • Marked as answer by jeffam Wednesday, February 15, 2012 8:29 PM
    Tuesday, February 14, 2012 7:55 PM

All replies

  • Select the header row. In the Paragraph dialog box, click the Line and Page Breaks tab. Select “Keep with next” and click OK.
     
    To display the Paragraph dialog box, you can click the dialog launcher (the little arrow on the bottom right) of the Paragraph group on the Home tab.

    Stefan Blom, Microsoft Word MVP
    Tuesday, February 14, 2012 12:35 AM
  • Stephan, thank you for your reply. I tried to apply your solution, but am a little confused about how to modify my default table style. 

    Maybe i am asking the wrong question. I think my question should be "how do i modify a table style i created?"

    here's what i did:

    I created a template and in the template I created a "new table style". Then i set the new table style i created as the "default table".  So now i want to apply your solution to the default table (the new table style).  I cannot figure out how to modify the table style i created.


    jeff conn

    Tuesday, February 14, 2012 6:52 PM
  • "jeffam" wrote in message news:1f0e1a21-90af-4a4f-a437-6cb1a0a2421f@communitybridge.codeplex.com...
    Stephan, thank you for your reply. I tried to apply your solution, but am a little confused about how to modify my default table style. 
     
    Maybe i am asking the wrong question. I think my question should be "how do i modify a table style i created?"
     
    here's what i did:
     
    I created a template and in the template I created a "new table style". Then i set the new table style i created as the "default table".  So now i want to apply your solution to the default table (the new table style).  I cannot figure out how to modify the table style i created.
     
     
     
     
    Open the template file as a document (so that its name displays on the title bar). You can modify the table style by right-clicking it in the gallery of table styles (on the Table Tools Design tab) and choosing Modify Table Style from the context menu. In the Modify Style dialog box, select “Header row” for “Apply formatting to” and then click Format, Paragraph; on the Line and Page Breaks tab, click the “Keep with next” option so that you see a check mark. Click OK to close the Paragraph dialog.

    Stefan Blom, Microsoft Word MVP
    • Marked as answer by jeffam Wednesday, February 15, 2012 8:29 PM
    Tuesday, February 14, 2012 7:55 PM
  • thank you for your help. By following your procedure i was able to remove the header row widows from my document

    jeff conn

    Wednesday, February 15, 2012 8:29 PM
  • "jeffam" wrote in message news:79041b7d-996d-4a0a-a644-49c3bc75a069@communitybridge.codeplex.com...
    thank you for your help. By following your procedure i was able to remove the header row widows from my document 
     
     
     
    You are welcome. :-)

    Stefan Blom, Microsoft Word MVP
    Thursday, February 16, 2012 12:08 AM