locked
Site Server Configuration Manager only has two actions RRS feed

  • Question

  • I'm sure we've all had clients that only had two actions on the "Actions" tab, but this time it's my new site server that is having this problem. I haven't noticed this problem on any other client. I think the cause may be quite different from the other times I've seen this problem In this case I think it may be certificate related. I've reinstalled the client twice after I saw this problem (ran uninstall, removed the SMS config files, and removed the crypto key file that starts with "19c5c...."). I'm stuck. We have SCCM 2012 R2 SP1 CU2.  Help appreciated.

    Here are the symptoms:

    1) config mgr is missing one tab and only has two actions on the "Actions" tab

    2) Even though I delete the 19c5c file and it later gets recreated, on the "General" tab in ConfigMgr, by "Client Certificate" it says "None"

    3) In ClientIDManagerStartup.log these errors keep repeating: "[RegTask] Client is not registered. Sending registration request for GUID:<long string>", "RegTask: Failed to send registration request message. Error: 0x87d00231", and "RegTask: Failed to send registration request. Error: 0x87d00231".

    4) ClientLocation.log shows no errors.

    5) LocationServices.log shows a yellow-highlighted line that says "Client is not assigned to a site. Cannot get portal info", and 2 red-highlighted lines that say "Failed to send management point list Location Request Message to <site server>"

    6) The site server is within a boundary.

    ...

    When I wrote the about the client was R2 SP1. I just put CU2 on it and in ccmrepair it says: "Detected faulty configuration. Repair will be started in 5 minutes." But it doesn't tell you want if finds at fault.

    ...

    After the repair ran it now says "self-signed" by client certificate like it's supposed to but it is still missing a tab and only has 2 actions.

    ...

    About 10 minutes after I posted the "Self-signed" update, the client is now fully installed.


    Ben JohnsonWY









    Tuesday, January 5, 2016 9:04 PM

Answers

  • Why this reinstall and CU2 update worked this time and not the previous time I tried it, I don't know. Go figure. But I do think it's the CU2 update that finally did the trick.

    Ben JohnsonWY


    Tuesday, January 5, 2016 9:52 PM