none
Error when installing dcpromo.exe

    Question

  • Hi,anybody who can help me with something on this error or any opinion is welcome.


    So ....I installed windows server 2008 on a server pc and i'm trying to install active directory domain and when installing dcpromo.exe i'm getting a error,i took some screenshots,maybe someone here have a idea,i have to metiont that the server have matrix intel raid set  , RAID 5 set on it with 3 hard drives.i metion that I tried same on IDE settings with 1 hard drive and didn't had this problem.tnx I have some upload links for some screenshots but  it  seems I can't put them till Microsoft verifies my account.

    Active Domain Directory Services failed to initialize(error-583)!

     

     

    Thanks in advance.




    • Edited by Canyn Thursday, February 9, 2017 2:07 PM
    Thursday, February 9, 2017 2:03 PM

All replies

  • Might work through this one.

    https://social.technet.microsoft.com/wiki/contents/articles/22622.building-your-first-domain-controller-on-2012-r2.aspx

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Thursday, February 9, 2017 2:17 PM
  • I will try it soon,tnx for reply,im trying now with RAID 1 set,to see what happens.
    Thursday, February 9, 2017 2:51 PM
  • The underlying raid level has no impact on this.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Thursday, February 9, 2017 2:52 PM
  • but I was thinking...cause is working fine if is set on IDE drive is Bios,and when I set it on RAID I get this error,so it may have to do something with the RAID settings.
    • Edited by Canyn Thursday, February 9, 2017 3:07 PM
    Thursday, February 9, 2017 3:05 PM
  •  I get this error,so it may

    What error?

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Thursday, February 9, 2017 3:08 PM
  • I will put a link of the screenshost asap,when Microsoft verify my account and let me do it, and is this error :

    Active Domain Directory Services could not be initialize(error-583).

    Thursday, February 9, 2017 3:23 PM
  • If you're having issues with the hardware I'd confirm support over here.

    https://www.windowsservercatalog.com/

    Also get the latest ROM bios, chipset and driver support pack from the manufacturer.

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Thursday, February 9, 2017 3:30 PM
  • Hi,

    I am checking how the issue going, if you still have any questions, please feel free to contact us.

    And if the replies as above are helpful, we would appreciate you to mark them as answers, and if you resolve it using your own solution, please share your experience and solution here. It will be greatly helpful to others who have the same question.

    Appreciate for your feedback.

    Best regards,

    Wendy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, February 13, 2017 9:33 AM
    Moderator