locked
Microsoft Beta Client 1.20.2502.21163 still not working/unable to find server! RRS feed

  • Question

  • I <and apparently others?> am still unable to properly report beta feedback with Vista RC1 because the Microsoft Beta Client 1.20.2502.21163 is still not working/unable to find the server!

    A beta programme where the feedback system is non-functional seems to be a sad state of affairs.

     

     

     

    Monday, January 8, 2007 10:58 AM

All replies

  • I am having the same problem...It seems to have something to do with the Microsoft website servers because I am getting HTTP 400 errors.

     

    Monday, January 14, 2008 5:40 AM
  • Hello,

    We have the same problems. We are using a proxy, I guess this the problem.

    The proxy is configured correctly but it still doesn't work when I try to submit my bug report:

     

    "Unable to connect to the Passport remote server.  Please check internet connectivity or if behind a proxy, click 'Options' then enter your proxy settings and try again.
    The remote server returned an error: (403) Forbidden."

     

    kind regards

    didier

    Thursday, January 24, 2008 5:28 PM
  • So thats at least 3 people with the same problem...Sounds like a problem on Microsoft's side. I have tried using 2 different private internet connections  along with 2 different corporate connections. Maybe somebody at Microsoft should look into this problem. I already tried emailing the Windows Development Team with no success. Even standard bug reports from inside Windows XP or Vista are not unloading properly lately.

     

    And people call McDonald's employees stupid...take a look at Microsoft. They can't even get there own bug reporting system to work.

     

    Sunday, January 27, 2008 9:26 PM