locked
Autlo Attendant set up in Lync Dial plan RRS feed

  • Question

  • I have setup Lync 2010 in my lab, have set up dial plan and routing rules ok. Have setup Exch 2010 with unified message and the voice mail part is working well. I have setup an Auto attendant on the Exch server in the Lync dialplan. I can call the auto attendant from the local phones but any call forwarding from the auto attendant gives me a "sorry cannot connect your call" error. On the Lync box in the Exchange UM utility I can call up the dial plan ok. But I am getting an error in the dialog box of the utility that is:

    A location profile has not been created that matches this dial plan. Until a location profile is created, the UM play-on-phone and call transfer features may not work (ignore this error for Exchange 14 SP1 and above). This dial plan has at least one auto-attendant that does not have a corresponding contact object in OCS.

    I have Exch 2010 sp1 installed so I believe the last sentence above is where my issue is but I am unsure of just how to setup the "corresponding contact object" 

    John Scott


    John K Scott
    Saturday, December 18, 2010 6:29 PM

Answers

  • Disregard we have this figured out. 
    John K Scott
    • Marked as answer by John K Scott Saturday, December 18, 2010 10:50 PM
    Saturday, December 18, 2010 10:50 PM

All replies

  • Disregard we have this figured out. 
    John K Scott
    • Marked as answer by John K Scott Saturday, December 18, 2010 10:50 PM
    Saturday, December 18, 2010 10:50 PM
  • What was the solution if you dont mind me asking. Where do you set that location profile.

     

    Thanks in advance,

    Max.

    Saturday, March 5, 2011 1:51 AM