none
SCCM 2012 R2 - Tasksequenz geht schlafen

    General discussion

  • Hallo,

    ich habe das Problem, dass bei einer länger laufenden Tasksequenz der Client in den Sleep Modus übergeht. Meistens geschieht das bei einem größeren Copyjob.

    Habe schon versucht mit dem Command "powercfg -change -standby-timeout-ac 0" bzw. "powercfg -setactive 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c" (High Performance Plan) den Sleep zu unterbinden - leider erfolglos.

    Hat jemand auch dieses Phänomen oder kann mir eine Lösung dafür bieten?

    Vielen Dank!

    Patrick

    Sunday, October 19, 2014 8:20 AM

All replies

  • "powercfg.exe -setactive 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c" funktionierte bei mir bisher immer.

    Torsten Meringer | http://www.mssccmfaq.de

    Sunday, October 19, 2014 12:38 PM
    Answerer
  • hi,

    nur weil es mich interessiert: um welche Zeitdauer geht es denn da, bis er sich schlafen legt?

    Monday, October 20, 2014 11:54 AM
  • Danke für eure Antworten. Wie gesagt geht der Client (Surface 3 Pro) während dem Copyjob schlafen. Wenn ich mir den aktuellen Powerplan via cmd ausgeben lasse, zeigt er mit den "High Performance"-Plan als aktiv. Wecke ich den Client nun auf, wirft die TS sofort einen Fehler.

    Dieser Fehler deutet darauf hin, dass keine Netzwerverbindung vorhanden ist - irgendwie klar im Sleep

    Ich habe mal einen Auszug aus dem Tasksequenz Log angehängt:

    Danke

    Monday, October 20, 2014 1:48 PM
  • Sollte dann in dem Log kein "Zeitsprung" von x Stunden auftauchen?

    Torsten Meringer | http://www.mssccmfaq.de

    Monday, October 20, 2014 3:54 PM
    Answerer
  • Hallo,

    Vielen Dank an alle für Ihre Beiträge!

    @Patrick, haben die Tipps weitergeholfen?

    Danke und Gruß

    Michaela


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Friday, October 31, 2014 3:28 PM
    Moderator
  • Hallo,

    ich habe es leider so nicht in den Griff bekommen. Das Surface ging leider immer wieder in den Sleep-Mode.
    Habe jetzt den Großteil der Tasksequenz gecaptured und als "Basis"-image verteilt. Dadurch reduziert sich der Installationsprozess natürlich, jedoch auch die Flexibilität.

    Bei Standard Workstations funktioniert es das Powerschema anzupassen. Vielleicht liegt es ja an dem Devicetype "Tablet".

    Aber vielen Dank für Eure Bemühungen!

    Thursday, November 6, 2014 2:20 PM
  • Hallo,

    ich habe das Problem, dass bei einer länger laufenden Tasksequenz der Client in den Sleep Modus übergeht. Meistens geschieht das bei einem größeren Copyjob.

    Habe schon versucht mit dem Command "powercfg -change -standby-timeout-ac 0" bzw. "powercfg -setactive 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c" (High Performance Plan) den Sleep zu unterbinden - leider erfolglos.

    Hat jemand auch dieses Phänomen oder kann mir eine Lösung dafür bieten?

    Vielen Dank!

    Patrick



    Did a blog post on this recently. Hope this helps! Set High Performance Power profile during Task Sequence

    Cheers,
    Richie
    Consultant
    Blog: http://www.sccmog.com  LinkedIn:

    Note: Posts are just here to either get an answer or help with someone with an answer. ConfigMgr FTW!

    Tuesday, June 26, 2018 8:46 PM
  • Soviel ich weiß haben alles Surface Geräte conncted standby, das bewirkt da die normalen powercfg settings nicht angewendet werden:

    C:\windows\system32\powercfg.exe -setactive 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c
    C:\windows\system32\powercfg.exe -change monitor-timeout-ac 0
    C:\Windows\system32\reg.exe add "HKLM\SYSTEM\CurrentControlSet\Control\Power" /t REG_DWORD /v CsEnabled /d 0 /f

    Nach dem setzen des registry keys brauchst du einen Neustart.

    Ich setze den ganzen kram in meiner unattended.xml mittels <RunAsynchronousCommand> damit ich keinen zusätzlichen Reboot brauche.

    Siehe:

    https://www.reddit.com/r/SCCM/comments/7439jw/surface_enters_standby_during_tasksequence/


    Thursday, June 28, 2018 11:31 AM