none
Moving to 1709. Which versions of MDT and ADK are needed? RRS feed

  • Question

  • I currently have MDT 6.3.8443 and ADK 10.1.15063.0

    I'm running deploys of Win7 and 1703 and now I'm asked to move on to Win7 and 1709.
    Do these current versions support those or what version do I need to go to for MDT and ADK?
    Thanks

    Monday, March 26, 2018 4:33 PM

All replies

  • MDT 8443 doesn't support 1709 officially but can be used with it. You need the latest ADK thou.
    Monday, March 26, 2018 8:21 PM
  • So then I can assume I need MDT 8450 with ADK 1709.
    • Proposed as answer by tonibert Tuesday, March 27, 2018 10:46 AM
    Monday, March 26, 2018 8:23 PM
  • Latest with latest seems like a good plan.

    Many questions such as where do I find logs and what logs are interesting are found in: MDT TechNet Forum - FAQ & Getting Started Guide Please take the time to read it. Also if you don't post logs your problem won't be easily solved.

    Tuesday, March 27, 2018 12:01 AM
    Moderator
  • I have a question about the upgrade... as of now, each time I capture a VM for 1703, I go into the registry (in DISM) and delete this entry:

    HKEY_LOCAL_Machine\Temp\Software\Microsoft\Windows\CurrentVersion\CloudStore

    I delete the Store key. If I don't, the Start Menu Layout I have set up does not get applied. Will I need to continue to mount the reg and delete this key, every time I recapture a VM, in 1709? I've read that some don't even need to do this in 1703 but I have to for the layout to work.

    Tuesday, March 27, 2018 12:26 PM