none
Unable to recreate Sharepoint Protection Group RRS feed

  • Question

  • Hi, I have what seems to be a pretty simple issue. DPM has been backing up a SharePoint farm (though the WFE) for a while with no issues. It then started complaining that there was already a backup of one of the content databases. There was no other backups configured for any of the SharePoint databases. One of the recommended actions was to delete and recreate the protection group. After this was done I am unable to recreate a protection group as the below error keeps appearing.

     

    Data Source SharePoint

    “Farm\SQL Server\Config database” cannot be selected for protection because its component database “SQL Server name\content database” was protected independently and has inactive disk or tape replicas (ID:31087)

     

    I have deleted the shortterm recovery data but I am reluctant to delete the long term recovery data (Tape) as this will mean that any archive data is gone.

     

    I have ensured that all of the SharePoint databases (config content search etc…) are not being backed up by any other protection groups.

     

    DPM 2007 ver 2.0.8861 running on windows server 2008 SP2

    SharePoint 2007 SP2 running on windows server 2008 SP2

    SQL Server 2008 SP1 running on windows server 2008 SP2 (Clustered)

     

    (PS I am able to manually select any of the Databases in the Farm directly from the SQL Server and back them up using DPM)

     

    Any Suggestions?

     

    Thanks

    Ciaran

    Wednesday, August 11, 2010 3:51 PM

All replies

  • I believe at this point the suspicion is that you may not have the protection agent installed on all of the WFE servers.  Please reopen this thread if that did not resolve your problem.
    Thanks, Chris Bu - MSFT This posting is provided "AS IS" with no warranties, and confers no rights
    Thursday, August 19, 2010 9:40 PM
    Moderator