locked
Can't run programs I used to - RRS feed

  • Question

  • Hello,  I tried to run a couple of PC tune up programs that I have run heaps of times before.  However, now when I click on the desktop icon it says

    "windows cannot access the specified device, path, or file.  you may not have the appropriate permissions to access the item"

    I have tried uninstalling and re-installing 2 of the programs, but the same thing happens when i try to run them.  I have double-checked my Administrator settings, they seem ok, I have run free online anti-virus and anti-spyware programs and they come up with no threats.

    2 other strange things have occurred.  I open my Windows Live Mail, and after about 5 seconds it says

    "Windows live Communications Platform has stopped working', then it shuts down.

    The other weird thing is my Antivirus software is scanning, then just freezing with 41% of the scan completed.  Every time it's 41%.

    I tried uninstalling and re-installing my anti-virus software (a well-known bought one)  sorry, not sure what programs I can name here............. and that doesn't have any effect either.

    I ran the Windows Diagnostic Tool  and Windows Defencer Scan and no joy there either.  I can't imagine it's a virus, cause I have my anti-virus software running all the time, and the 2 other free ones I ran came up with nothing, and I have all the currrent Windows Updates.

    any suggestions???   Thanks all.

    Monday, October 5, 2009 4:05 PM