locked
Cannot configure my email account on laptop/smartphone RRS feed

  • Question

  • Hello professionals, 

    I have been trying to setup my email account on my smartphone and my laptop, but it fails every time. So I searched the TechNet forum and I found someone was recommending testing the connection with [https://testconnectivity.microsoft.com/]and I did follow the advise and tried the tool. 

    The results show that I have few ports blocked on my exchange server 2013, I went to the firewall settings and I checked the ports, all were fine. Additionally I created 4 new inbound rules to allow any connections to 110, 143, 993, 995 ports. Yet I am still getting this same message from the test connectivity tool [https://testconnectivity.microsoft.com/].

    What could I have missed to configure on my exchange server 2013?

    Note 1: Outlook Web Access works perfectly on HTTP, and HTTPS ports. I've never encountered any issue.

    Note 2: I tried with more than 2 different email accounts, therefore I'm sure the issue is not from a particular email account.

    Sunday, February 7, 2016 8:55 AM

Answers

  • Hello ,

    Please use the below mentioned online tool to check the required ports are opened for the public IP which is mapped for your https services like owa,active sync ...

    http://ping.eu/port-chk/


    Thanks & Regards S.Nithyanandham

    • Proposed as answer by David Wang_ Tuesday, February 9, 2016 1:35 PM
    • Marked as answer by David Wang_ Tuesday, March 1, 2016 7:07 AM
    Tuesday, February 9, 2016 6:36 AM

All replies

  • Hello ,

    Please open the secure ports in your firewall .For owa and active sync connectivity you need to have the port 443 opened and from the internet firewall you can redirect the traffic to the firewall in your DMZ .From the DMZ firewall we can have a rule to redirect the direct the https traffic either to the LB or else directly to the exchange server if you don't have the Load Balancer.


    Thanks & Regards S.Nithyanandham

    Sunday, February 7, 2016 10:49 AM
  • Dear Nithyanandham, 

    I checked all the ACL rules on my firewall. All of them allowing the traffic to the server on the following ports: 993, 995, 110, 143, 80, 443 however the result return as "The specified port is either blocked, not listening, or not producing the expected response." from https://testconnectivity.microsoft.com

    I can't detect the problem!! Is it a misconfiguration of the Exchange server?


    • Edited by Talahi A Monday, February 8, 2016 1:48 PM
    Monday, February 8, 2016 1:47 PM
  • Hello ,

    Please use the below mentioned online tool to check the required ports are opened for the public IP which is mapped for your https services like owa,active sync ...

    http://ping.eu/port-chk/


    Thanks & Regards S.Nithyanandham

    • Proposed as answer by David Wang_ Tuesday, February 9, 2016 1:35 PM
    • Marked as answer by David Wang_ Tuesday, March 1, 2016 7:07 AM
    Tuesday, February 9, 2016 6:36 AM
  • Dear Nithyanandham,

    I checked your tool, and it's great. It's doing the same job of https://testconnectivity.microsoft.com/

    My problem is, I don't know where is the issue!!!!

    My physical firewall and the server firewall configuration showing that all the email protocol ports are open. 

    Is there anything within the Exchange Administration Center that I should configure/enable to make the email ports accessible?

    Wednesday, February 10, 2016 1:32 PM
  • Hi,

    According to the error message, "The specified port is either blocked", I think some needed port still be blocked by firewall .

    I suggest you review the following article which provides information about the network ports that are used by Microsoft Exchange Server 2013. Then we can test if all the required port is opening .

    https://technet.microsoft.com/en-us/library/bb331973(v=exchg.150).aspx

    Regards,

    David


    Friday, February 19, 2016 2:09 AM