locked
Raid 1 non acknowledgement in Windows 7 RRS feed

  • Question

  • After ssd failure, reinstalled windows 7 pro. Cannot reinstigate raid for my two hdds'

    Tuesday, November 27, 2018 8:58 PM

All replies

  • RAID by default is set to "Disable" in the BIOS,open BIOS,set for RAID,save & exit BIOS..Then the post RAID configuration must show/enter/create a RAID set,exit when thru...Don't forget,hard drives from the mfg are in a "Raw" configuration,meaning after the RAID set,boot pc to Windows OS cd/one must delete partition/create one/format..Never used RAID 1 always RAID 0,so RAID one lets you delete old RAID HD,enter new HD & the RAID set still exist,but in the mfg Raw setting it wont work...Best bet,unplug good RAID HD,boot to BIOS with new HD installed,either set boot priority to HD mfg DOS utility,which should be on a cdrom,then boot to cdrom/delete partition/create one/format/once thru,shutdown pc..Connect both HDs,enter RAID configuration utility most use Ctrl -I tabs to enter,create set...Also,if you run Intel hardware,Intel uses Intel Matrix Storage Mgr for RAID,plus Intel has SSD software-drivers...
    Wednesday, November 28, 2018 1:57 AM
  • Hi,

     

    If you use hardware RAID, you can refer to Andrew E. _’s answer.

     

    If you use software RAID, it is handled by drivers in the OS. By definition, when you're installing a new OS onto disks configured with software RAID the new OS is going to see the disks as "disks", rather than as a RAID volume. (A hardware RAID controller abstracts the disks in the RAID volume away and shows the OS a generic "disk".)

     

    If you're installing the same OS, it should "detect" the existing software RAID configuration and use it. 

     

    Hope these are helpful.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by cloris_sun Friday, November 30, 2018 8:56 AM
    Wednesday, November 28, 2018 6:01 AM
  • Hi,

    Was your issue solved?

    If yes, would you like to share your solution in order that other community members could find the helpful reply quickly.

    If no, please reply and tell us the current situation in order to provide further help.

    Best


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, November 30, 2018 8:56 AM
  • Hi,

    Since you have not responded for a long time, we will temporarily archive this post.

    If the reply helped you, please remember to mark it as an answer.

    If you have any questions, please do not hesitate to contact us.

    Best


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, December 4, 2018 8:40 AM