locked
Vista SP1 on Dell Inspiron 1501 RRS feed

  • Question

  • Has anyone heard of any issues with installing Vista SP1?  In particular, if you have installed it on a Dell Inspiron, I'd be interested in hearing from you.

     

    I'm considering upgrading to SP1 but want to make sure the install goes smoothly with no problems.

     

    thanks

     

    jeff

    former IT Consultant

    Monday, May 26, 2008 11:30 PM

All replies

  • Howdy, I've tried to install SP1 on my Inspiron 1501 bt windows update wont give it to me.

     

    Sunday, June 1, 2008 6:22 AM
  • I'am not offered service pack 1 as an automatic download, I did hear that there could be a problem with some Logitech drivers, so I removed them (not a problem as I don't really use my webcam) but it still isn't being offered.

     

    All I can think of is there is possibly a problem with the configuration, I would be very interested in finding out if anyone has managed to get service pack 1 on their Inspiron 1501, oh and yes I have updated every device driver I can find and cleaned up the registry so that there isn't any record of ones that may have been deleted.

     

    I wasn't too concerened to start with but as time goes by I can only feel that the longer that this takes to get resolved the greater the danger that I could be leaving myself open to unnecessary risk, also that this may prevent in the future some other updates that are going to be reliant that service pack 1 is in place.

    Friday, July 4, 2008 3:45 AM
  •  

    I have same problem with my Dell Inspiron 1525 ie. unable to install Vista SP1.

    When my Dell Inspiron 1525 is checking for MS updates it will show all new updates that are available for download but it will not mention anything about Vista SP1.

     

    After doing some research on web I have come to conclusion that there is some problem/clash between SP1 and drivers installed for hardware (Audio- SigmaTel etc) supplied by Dell computers.

    So, in summary it will be up to Dell and Microsoft to resolve this SP1 software installation problem.

     

    So, lets hope that Dell and Microsoft can soon (say by August 2008) come up with some solution for customers who are using Dell computers and still waiting for their Vista SP1 to be installed J through Microsoft Updates.

    Saturday, July 19, 2008 11:37 PM
  • I came across a problem with my 1525 as well. I am able to install vista SP1 but it causes a different problem. Before I did the SP1 update, i had a problem with my blinking cursor. It just would not come. the only place i could get it was at the task bar above. I cannot log into of my mails, (gmail, yahoo or any place where you have to type username or password), i could not type this issue in google as the bliking cursor would not come on. And oh ya i get an error message saying quickset has stopped working. I tried the quickset upgrading but does not work either.The poiting device works but the blinking cursor does not.

     

    So i did the SP1 update and this got resolved but then my media player stopped working. No sounds of any kind would come from the laptop. Songs would not play, even when the music that comes when you start the laptop is gone ! the mic does not work, basically anything to do with sound stopped working and an error message saying media player could not be found comes up. So i restored my comp to the point before the SP1 update and now i'm back to square one. No bliking cursor but media player works. I guess Logicgate2  has this same problem. Hope they are able to solve this or else am considering down grading to XP or reloading vista but not doing any updates at all.

     

    Sunday, August 10, 2008 7:15 AM
  • To Resolve The Problem Dell Has Released A Updated Sound Drivers For Laptops.

    Link: http://ftp.us.dell.com/audio/R167846.EXE

    This Drivers Should Help All Dell Laptops With Vista That Have Sigma Tel Sound Cards.

    Need Help Installing Go To http://support.us.dell.com/support/downloads/download.aspx?c=us&l=en&s=gen&releaseid=R167846&formatcnt=1&libid=0&fileid=227493

    Hope This Helps And Have A Nice Day.

    Wednesday, September 24, 2008 5:17 PM