locked
The instruction at 0x000... referenced memory at 0x000... could not be written. RRS feed

  • Question

  • Hello.

    This saturday morning I woke up to find that I could not run windows on my computer. I tried repairing, starting from bios, and all the solutions the computer itself suggested. So I made a clean install of Windows 10 from a USB stick. Now this solved my first issue. But the problems were, sadly, only starting.

    After managing to get rid of the older windows installs and formating all the discs I started reinstalling all my lost programs and files. It all seemed to work well, just as it seems to work for now, but as soon as Windows chose to find a new update and kindly tell me to restart I came to the log in screen, which was all jumpy and that told me "the instruction at... could not be written". This happened whatever I did to fix it so again, a clean install, a working computer (with working games, video, audio, all the hardwares being all shiny new) until a new update and bam, back to "not be written". I've tried uninstalling old drivers, refusing new updates through advanced setting, refusing forced restarts. All of it. 

    I must say I am starting to lose faith in Windows 10 and seeins as I just renewed my license for  Microsoft Office 365 it comes at a bad time in which I am trying to conduct university studies which are greatly hampered by these issues. Am I to accept it all, buy a new computer and never touching windows 10 again, or what should I make of this?

    Please, if you have any knowledge of your products, help a concerned user. 
    Monday, October 10, 2016 2:46 PM

Answers