locked
WSS 3.0 - Access Denied when user tries to add a new user RRS feed

  • Question

  • Hello

    I have a site with a sub-site called 'Staff'.

    The user has full control at the top level and also on the sub-site 'Staff' - however when they try to add a new user to the permissions list.

    Site Actions > Site Settings > Advanced Permissions > Add User

    They receive an 'Error Access Denied' message.

    Friday, December 13, 2013 11:34 AM

All replies

  • Have you checked the permission makeup that the owner has? Do they also generate the same issue if they try adding a user to a group? 

    Steven Andrews
    SharePoint Business Analyst: LiveNation Entertainment
    Blog: baron72.wordpress.com
    Twitter: Follow @backpackerd00d
    My Wiki Articles: CodePlex Corner Series
    Please remember to mark your question as "answered" if this solves (or helps) your problem.

    Sunday, December 15, 2013 8:47 PM
    Answerer
  • Hi Steven

    I've tested if the user can add another user to a group and it still doesn't work as I receive the 'Error: Access Denied' message.

    Tuesday, December 17, 2013 10:29 AM
  • Hello,

    Have you tried with site collection admin account? If not the please do so. Add user as site collection admin in top level site then see the result.


    Hemendra:Yesterday is just a memory,Tomorrow we may never see
    Please remember to mark the replies as answers if they help and unmark them if they provide no help

    Thursday, December 26, 2013 7:15 AM
    Moderator