none
Toogle keys keeps turning on everytime I restart laptop (I change the sign in settings as well each time) RRS feed

  • Question

  • So I am having trouble with this toogle key thing. I turned in on by mistake a few weeks ago (great mistake). Probelm is from then onwards, when ever I turn it off it activates again after I restart my computer. 

    I looked online and read that I have to change the "sign- in settings'' so that It doesn't turn on my toogle keys whenever I restart my laptop. I did thta hoping it would fix the issue, however it is still happening.

    After I reset everything (ease of access + sing in settings) and restart my laptop it turns everything on again. It even resets my sing in settings so that y tootgle keys turn on afater restart (even though I change it everytime). 

    I am now out of solutions and HATE THE ANNOYING TOOGLE KEY SOUND. I really just want help disabling it for good. can anyone help?

    Tuesday, October 25, 2016 8:55 AM

Answers

  • Hi Hendrina,

    According to your description, we could open the Ease of Access Center and click on the make the keyboard easier to use. Unchecking “turn on Toggle Keys”.

    If the issue still insists, we could make changes to the string value in the registry key below.

    HEKY_CURRENT_USER\Control Panel\Accessibility\ToggleKeys

    On the right windows, we could change the Flags string value.

    58=off

    59=on

    Hope it will be helpful to you


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, October 26, 2016 2:14 AM
    Moderator