locked
Config Manager Client not installing -- SCCM 2012 Computer Account -- Security Group Membership not working for Local Admin RRS feed

  • Question

  • Hi, I'm having trouble installing the Config Manager 2012 Client using the client push from the SCCM Console. We migrated from 2007 and I have set boundaries and discovered the resources. I read that the computer account for the sccm server needs to be local admin, so I added the SCCM computer account to a security group on my test desktop PC. This security group was already a member of the local admins group on the test PC. The client refuses to install and the sccm console shows an error 2147944122. HOWEVER, after I added the SCCM computer account to the local admins group by itself to my test desktop, I can push out the client fine and it installs pretty quick. 

    What am I missing? I'm not real AD savvy, but is there some sort of delay? How does my desktop know that a change has been made to the SEC_ADMIN group and that there's now a new member? 

    I tried a few reboots to get the client to install, but i have not tried GPUPDATE or GPREFRESH

    Tuesday, August 28, 2012 6:35 PM

All replies

  • You have to reboot a server after you have added it to an AD group. Have you done that?


    Torsten Meringer | http://www.mssccmfaq.de

    Tuesday, August 28, 2012 7:17 PM
  • No I have not! I'll talk to my engineers and find out if we can do that. Thank you!

    Tuesday, August 28, 2012 7:53 PM