locked
vista quick launch icons RRS feed

  • Question

  • Does anyone know how to make these icons larger?

     

    I`ve tried everything .

     

    "Customize notification Icons"in the taskbar right-click menu is greyed out.

    Friday, August 29, 2008 10:11 PM

Answers

  • Esrman

     

    Sorry, I think we are mixed up on the names of these components.

     

    The 'Quick Launch' is a toolbar that is enabled when you right click the Taskbar and select Toolbars.

     

    What your describing here is the 'Notification Area', which was called the 'Systray' in previous versions of Windows.

     

    You can enable that 'Customize Notification Icons' on the right click menu. Right click the Taskbar and select Properties. Place a check mark in the 'Hide Inactive Icons' option. This will enable that 'Customize Notification Icons' on the right click menu.

     

    However, there is no way to adjust the 'size' of these icons, on that menu. The only options you have there are 'Hide when inactive', 'Hide', or 'Show' for these icons.

     

    The only way you can adjust the 'size' of those icons is in the advanced appearance settings.

     

    Here are steps to do this.

     

    Right click the Desktop and select 'Personalize'.

    In the personalize window, select 'Window color and appearance',

    in the next window, select 'Open classic appearance properties for more color options'. 

     

    In the 'Appearance Settings' window, click the Advanced Button.

     

    Under Item:, click the drop down menu and select 'Caption Buttons'.

    Use the 'Arrow buttons' to adjust the size to a higher number.

    Click OK and then Apply/OK.

     

    *Note: This is a global setting that applies to all of the icons and buttons on the Taskbar as well as the buttons at the top, right corner of every window. 

     

    Hope this helps. 

     

     


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.
    By marking a post as Answered, you help others find the answer faster.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Saturday, August 30, 2008 4:46 PM
    Moderator

All replies

  • Hi Esrman

     

    You can right click an empty spot in the Quick Launch Toolbar and select View. You will see the icon size options there.

     


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.
    By marking a post as Answered, you help others find the answer faster.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Saturday, August 30, 2008 3:17 AM
    Moderator
  • There is no "view" after right-click in quick launch section of systray.

    Saturday, August 30, 2008 2:35 PM
  • Esrman

     

    Sorry, I think we are mixed up on the names of these components.

     

    The 'Quick Launch' is a toolbar that is enabled when you right click the Taskbar and select Toolbars.

     

    What your describing here is the 'Notification Area', which was called the 'Systray' in previous versions of Windows.

     

    You can enable that 'Customize Notification Icons' on the right click menu. Right click the Taskbar and select Properties. Place a check mark in the 'Hide Inactive Icons' option. This will enable that 'Customize Notification Icons' on the right click menu.

     

    However, there is no way to adjust the 'size' of these icons, on that menu. The only options you have there are 'Hide when inactive', 'Hide', or 'Show' for these icons.

     

    The only way you can adjust the 'size' of those icons is in the advanced appearance settings.

     

    Here are steps to do this.

     

    Right click the Desktop and select 'Personalize'.

    In the personalize window, select 'Window color and appearance',

    in the next window, select 'Open classic appearance properties for more color options'. 

     

    In the 'Appearance Settings' window, click the Advanced Button.

     

    Under Item:, click the drop down menu and select 'Caption Buttons'.

    Use the 'Arrow buttons' to adjust the size to a higher number.

    Click OK and then Apply/OK.

     

    *Note: This is a global setting that applies to all of the icons and buttons on the Taskbar as well as the buttons at the top, right corner of every window. 

     

    Hope this helps. 

     

     


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.
    By marking a post as Answered, you help others find the answer faster.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Saturday, August 30, 2008 4:46 PM
    Moderator
  • Thanks,that worked.I guess I`ll have to live with the other large sizes.

    Saturday, August 30, 2008 8:24 PM
  • Esrman

     

    Glad this helped.

     

    One other thing. If the larger size of the icons just 'doesn't look right', you might consider going to a different screen resolution.

     

    You can set this in the Display Settings from the Personalize Menu.

     

    Sometimes going to a resolution like 1024x768 or 800x600 can look better than just changing the icon size, since everything is more proportional.

     


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.
    By marking a post as Answered, you help others find the answer faster.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Saturday, August 30, 2008 9:48 PM
    Moderator