none
Exchange 2010 sending mail through second NIC RRS feed

  • Question

  • Hi all,

    We've been experiencing this issue:

    When enabling the second network card on our standalone Exchange server, all outgoing emails get routed through the second NIC and get rejected by our spam filtering service (Exchange Online Protection).

    We want to use the second NIC for management purposes but do not want mail going through it, as it is on a separate network and external IP.

    Are there any ways to force exchange traffic through NIC 1 only?

    Server details:

    Windows Server 2008 R2 Foundation

    NIC 1: 192.168.2.x

    NIC 2: 192.168.1.x

    Any support here would be appreciated?

    ID

    Tuesday, April 19, 2016 10:45 PM

Answers

All replies

  • That should be more about internal routing. Are you using a gateway on your second NIC? If yes, that should be your issue. If such, you need to see how to tweak your routing table to achieve what you want: https://technet.microsoft.com/en-gb/library/cc757323%28v=ws.10%29.aspx?f=255&MSPPError=-2147217396

    This posting is provided AS IS with no warranties or guarantees , and confers no rights.

    Ahmed MALEK

    My Website Link

    My Linkedin Profile

    My MVP Profile

    Tuesday, April 19, 2016 11:01 PM
  • Hi lan_dun,

    Agree with X.In your case ,it should has 2 default route '0.0.0.0 0.0.0.0' route in your routing  table.The simplest way to control the ordering of default gateways is to add   only a single default gateway through the TCP/IP properties.

    Here is the link for your reference:

    Default Gateway Configuration for Multihomed Computers

    https://support.microsoft.com/en-us/kb/157025

    Best Regards,

    Cartman

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, April 20, 2016 3:21 AM