locked
Disable "Windows is searching ..." RRS feed

  • Question

  • Hi, I've searched around for a solution, but am stumped on this one.

    When I accidently invoke a program which does not have all its dll's available, windows goes through the following exercise:

    1) Popup "Unable to locate component".  I have to hit Enter to dismiss.
    2) Popup "Windows is checking for a solution".  Can't easily dismiss this unless I use the mouse, so I just wait.
    3) Popup "A problem caused the program to stop working".  Can't easily dismiss without using the mouse.

    What I'd like is just the first popup.  Is there a way to disable the other ones?  This is on Vista Business Edition.

    Thanks,
    Greg

    Sunday, January 20, 2008 10:47 PM

Answers

  • Wow, my post has the fewest views of any in the last week.  Smile

    Anyway, I found the solution, so I will repost here for anyone who has the same problem.  The solution is to disable the "Windows Error Reporting Service" a.k.a. WerSvc.

    Friday, January 25, 2008 4:36 AM

All replies

  • Wow, my post has the fewest views of any in the last week.  Smile

    Anyway, I found the solution, so I will repost here for anyone who has the same problem.  The solution is to disable the "Windows Error Reporting Service" a.k.a. WerSvc.

    Friday, January 25, 2008 4:36 AM
  • It helped me. Thanks for posting it.
    Sunday, May 23, 2010 6:55 AM
  • Thanks for posting your follow up Greg. There's nothing quite as irritating as seeing this dialog after an application just crashed on you.
    Tuesday, June 22, 2010 5:48 AM