locked
Backup & Restore Center RRS feed

  • Question

  • I constantly make backups of my Vista system every month until last month. I had run updates on everything including Windows Update, Defender, my antivirus & some extras. Right after all the updates, i restarted my system to have installation complete & then do a new backup. Then the secondary partition was nowhere to be seen. it insists on using DVDs & backup the secondary partition as well.

    i tried to run system restore but, alas, all the restore points had disappeared. I decided to manually remove the updates installed that day. Removal was successful but the backup & restore still fails to recognize the 2nd partition for backing up files, which i had just been able to  use just a few days before updating again. It was supposed to be the second time i back up in less than 4 weeks.

    any known workarounds on this? I'm really trying to avoid "just simply restoring & not running updates" as i have been advised on another website. so much had been done to my system that day (not to mention a lot of long-term changes had been finalized: there are more than just files added) & so far, everything works like a charm except for the WCB&R utility. Any help would be appreciated.

    Thanks in advance!
    Monday, June 25, 2007 3:36 AM

Answers

  • never mind guys... i finally got a whole weekend to figure it out & eventually i did. i failed to mention i also installed Office 2007 that update day... i have no idea what got into me but for some reason, i decided to uninstall the groove folder feature. Vista started backing up to the other partition again. i quickly ran to my other Vista system, also with the same setup & symptoms, & did the same thing. And it, too, now works. I don't know why m$ does this to its end-users but i know it sucks. I'm just putting up with this *** for the sake of being able to play my games. Damn m$.
    Sunday, July 1, 2007 2:56 AM