none
[SOLVED] Wacom tablet lag in some applications RRS feed

  • General discussion

  • When using some applications (tested: GIMP) my Wacom Graphire tablet lags and doesn't track short repeated brush strokes.

    The solution for this is to disable two settings that are on by default in Win7: "Press and Hold" and "Flicks".

    1. Open the Control Panel and type "tablet" into the search field
    2. Select "Pen and Touch" settings
    3. From the "Pen Options" tab, select "Press and Hold" and click "Settings..."
    4. Make sure "Enable press and hold for right-clicking" is unchecked.
    5. Click OK.
    6. Select the "Flicks" tab
    7. Make sure that "Use flicks to perform common actions quickly and easily" is unchecked.
    8. Click Apply, and OK.
    This should solve the problem.  Perhaps someone else can add details if there is a way to disable these features while a given application has focus.  Perhaps this is part of the API, because ArtRage didn't seem to have this problem (it also appears to be a full screen app?).

    References:
    http://www.tabletpcbuzz.com/showthread.php?t=35570
    http://forum.tabletpcreview.com/showthread.php?t=15949&page=2

    i7 920/Asus P6T Deluxe V2/6GB Corsair RAM/evga GTX 260(216)
    Sunday, July 5, 2009 2:20 PM

All replies

  • When I disable "Press and Hold," I lose pressure sensitivity.  I already disabled the Tablet PC Input Service, because it causes jittery lines in Autodesk Sketchbook Pro.  I also had Flicks disabled.  Cintiq 12WX, i7 920, 9 GB, Win7 RC, build 2100.
    Saturday, September 19, 2009 5:03 AM
  • Awesome! Thank you soooooo much, I was ready to trade my new Intuos for something "better", but had no idea what that could be!  Everything is tickety-boo now :-)

    Monday, June 4, 2012 7:25 AM
  • tnx man.. solved my problem.. ur the man larry
    Friday, July 11, 2014 7:49 PM
  • Hi this didn't work for me. On an intuos pen small. If I restart, it's fixed, but I don't want to have to restart every time I plug my tablet in.

    The problem I'm getting is that each stroke I do is delayed by about half a second, so the first half of the stroke is not drawn (it's as though it has no pressure in that part).

    Any ideas?

    Sunday, July 20, 2014 11:52 AM
  • THANKYOU SO MUCH this problem has been driving me insane
    Tuesday, July 22, 2014 11:34 AM
  • maybe try this ...

    https://www.youtube.com/watch?v=jSgejNKvJ-U

    Tuesday, December 30, 2014 7:19 AM
  • This post help me very much. thanks for the info
    Wednesday, July 8, 2015 2:34 AM
  • me too. haha///

    Wednesday, July 8, 2015 2:35 AM
  • This worked perfectly for me. Thank you so much!!!! I have been trying to fix this for months!
    Saturday, April 29, 2017 9:55 PM
  • I went and changed the pen settings in the Wacom App. I used the drop down and changed the tip to "Double Click" from "Click". I am using Windows 10 on a Dell computer
    Wednesday, February 7, 2018 6:00 AM
  • Other websites that have more or similar info https://forums.tapas.io/t/help-how-do-i-fix-this-very-peculiar-wacom-tablet-lag-issue/20897

    This was MisterGrey3000 with his post which was similar issue i had

    What's happening here and how do I fix it??

    I tried replacing the nib and the problem persisted. 
    I tried stopping and restarting Wacom Proffesional Services multiple times...and it kept happening. 
    I tried rolling back to the previous driver...and it kept happening.
    I checked if "press and hold" was enabled, it wasn't, and nothing changed.
    I turned off "flicks" and nothing happened. 
    I tried stopping and restarting Tablet PC Input thing-y, and it kept happening.
    I even tried uninstalling everything and only downloaded the previous driver, but then the tablet just stopped working all together. So I updated to 6.3.25-3 and everything began to work again...but the jagged line problem persisted.

    Wednesday, February 7, 2018 6:07 AM
  • Did you ever fix this problem? Mine does that and it only resolves when I restart my pc
    Tuesday, August 28, 2018 4:42 AM