locked
Service Level Dashboard 2.0 Installation failure RRS feed

  • Question

  • Hi all,

    I have a SCOM 2007 R2 installation, to which I try to install the Service Level Dashboard.
    There are 3 servers affected: I have an SQL2008 Server (OpsMgr and OpsMgrDW) an sql2005 instance on the same server (for sharepoint - no time to upgrade yet...), aa Root Management Server and a MOSS 2007 server.

    When I get to install ServiceLevelDashboard_x64.msi it tells me that some error occured and everything has been rolled back.

    If I use the command line: msiexec /i ServiceLevelDashboard_x64.msi /l* install.log
    and examine the log I find this:

    Érvénytelen a(z) _GLOBAL_#3 websablonhoz megadott fájl vagy argumentumok..

    (this is a hungarian error message - our sharepoint is hungarian. If I try to translate it it sais: Invalid file or arguments specified for _GLOBAL_#3 web template)
    It also appears in the application log:

    Nem hozható létre a(z) / webhely, mert kivételhiba lépett fel: Érvénytelen a(z) _GLOBAL_#3 websablonhoz megadott fájl vagy argumentumok..

    (English: Website / cannot be created because an exception is thrown: Invalid file or arguments specified for _GLOBAL_#3 web template)
    I tried to google for it with no luck...

    What could be the problem?

    Thanks


    Monday, September 21, 2009 2:38 PM

Answers

  • Kataton

    Please add US English language Pack into your OS Regional and Language setting.  Also add US English language to IE Language setting

    Start your install by
     Opening a command prompt as an administrator (in Start menu, right-click command prompt and select Run as administrator) and run the install. 

    Let me know if you have issues, I will be glad to help you.

    Thursday, October 15, 2009 1:36 AM

All replies

  • Sounds like it may be a localisation issue, it would beworth posting a bug to the connect site.

    Gordon
    • Proposed as answer by Marnix WolfMVP Monday, October 19, 2009 6:15 PM
    Monday, October 12, 2009 9:30 PM
  • Kataton

    Please add US English language Pack into your OS Regional and Language setting.  Also add US English language to IE Language setting

    Start your install by
     Opening a command prompt as an administrator (in Start menu, right-click command prompt and select Run as administrator) and run the install. 

    Let me know if you have issues, I will be glad to help you.

    Thursday, October 15, 2009 1:36 AM