locked
How can I disable IE prompt to open-save-save~as when downloading a file in IE11? RRS feed

  • Question

  • Trying to figure out a global issue with are new  Windows 7 image at work in IE.  We have old PC's that we are replacing and on the PC's we are using an updated Windows 7 image but has the same IE 11 version 11.0.9600.18738CO on both images.  The difference though is that there is no security prompt to open PDF files on the old image.  On the new one we get the prompt to Open, save or save-as and trying to find a way to remove it.  Our guy that built the image did not set the Group Policy intentionally if there is one for this.  I can't find a way to remove the prompt in GPedit.msc, missing the "Launching applications and unsafe file" is missing but yet i see the option under security settings in IE.  The radio buttons are grayed out from making changes in that window.

    Any thoughts?

    Thursday, August 17, 2017 12:57 PM

All replies

  • Hi,

    I found an article may help you, please refer to the link:

    Remove Internet Explorer Open or Save Popup

    https://jwcooney.com/2014/03/31/remove-internet-explorer-open-or-save-popup/

    Please Note: Since the websites are not hosted by Microsoft, the links may change without notice. Microsoft does not guarantee the accuracy of this information.

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, August 18, 2017 2:27 AM
  • Thanks, I have actually already tried these steps with no fix. The manually way does not work for PDF's, the option is hidden and the registry fix did not apply in this case.
    Wednesday, August 23, 2017 2:05 PM
  • I read somewhere on Microsoft forum that with the current version of IE in place that with manually way of unhidding Always ask before opening this type of file ingpedit.msc so that this can be an option for specific files that has been removed.  Can we confirm?  Wish I kept the link to that post.

     
    Wednesday, August 23, 2017 2:19 PM
  • Wednesday, August 23, 2017 2:20 PM