locked
RDP Client will not open properly after n amount of time RRS feed

  • Question

  • 7 Enterprise x64, SP1<o:p></o:p>

    I migrated to a new laptop about two weeks ago. Migrated using Windows Easy Transfer. We use Remote Desktop Manager by Devolutions for RDP connections to my data center. I installed the latest version 8.3.1.0 since I was in the process of a setting myself up on another computer. It was working fine for most of the day once I installed and imported my server connections. After maybe 6 hours of using it, I was unable to re-connect to disconnected sessions or open new sessions. I thought it maybe something with that version, so I uninstalled with Revo Uninstaller to remove any left behind items in the registry, etc. Thinking that maybe it was this new version, after a reboot, I installed the previous version that we have used with no problem for months, 8.0.12.0.  Started working fine, and then after half my day, the same thing happened, could not connect to a disconnected or open any sessions. After closing Remote Desktop Manager, it leaves the process running like it has a connection to something, which is not the normal behavior. Then while it was doing that, I tried the Windows Remote Desktop Connection to try and connect to a server and it gave me the same result. I would type my server name in, it would start the connection process, warn me about NLA, after pressing yes, and it would go to the configuring remote session with the loading bar. However, it will not connect to anything (servers that I know work). Does not seem to error out, just never loads anything. If I press cancel, it goes back to the screen to specify which server to connect to, but everything is grayed out, like a connection is hanging.<o:p></o:p>

    I have run all Microsoft important and most of the recommended and optional updates related to the OS, minus language packs, Bing, etc. SFC /scannow found an error with Diskmgt.chm and repaired. I came upon a forum about XP and default.rdp missing from the Documents folder, but cannot seem to find something about Win 7. The only way to get it working again that I have found, it to do a reboot of the computer. Tried logging off and then back on, but it gives the same result until I reboot. It does not happen after the same amount of time, sometimes, it is a few hours, other times it is nearly the entire day until it happens. <o:p></o:p>

    Any guidance?<o:p></o:p>


    Monday, June 24, 2013 2:02 PM

All replies

  • Can anybody help me and give me an idea on what to do? It is still happening.

    Thanks

    Tuesday, July 2, 2013 3:07 PM