locked
call park music on hold reverts to default after server reboot RRS feed

  • Question

  • Hello,

    We are noticing that if you define Music on hold for the Park service, the call park music on hold reverts to default sound after server reboot. (all systems we've tested do this)

    Anyone using park music on hold that can verify one way or the other?

    Thanks, 


    +Say thanks and observe basic forum courtesy:
    +If this post answered your question, Mark As Answer
    +If this post was helpful, Vote as Helpful

    windowspbx blog: my thots/howtos
    see/submit Lync suggestions here: simple and public

    Monday, October 22, 2012 12:51 PM

Answers

  • We have tested it and we have the same result. Hope the next update will resolve this problem.

    • Marked as answer by Lisa.zheng Monday, November 5, 2012 11:25 AM
    Tuesday, October 23, 2012 3:14 AM

All replies

  • We have tested it and we have the same result. Hope the next update will resolve this problem.

    • Marked as answer by Lisa.zheng Monday, November 5, 2012 11:25 AM
    Tuesday, October 23, 2012 3:14 AM
  • Does anyone know if this has been addressed?

    G

    Monday, May 26, 2014 11:59 PM
  • It's been a while since this thread has seen an update, but I've just tested this one now and it appears to have been resolved.

    On my Lync 2013 SE FE (running 5.0.8308.887) I:

    1) Loaded a custom Call Park music as per here
    2) Confirmed the custom music played when a caller was Parked
    3) Restarted the FE
    4) Confirmed the custom music still plays when a caller is Parked.

    - Greig.

    Monday, July 6, 2015 11:58 PM