none
BGINFO returns an error when there is no one RRS feed

  • Question

  • BGINFO current version.

    Hallo, I received the wollowing error:

    "Fields name may contain only English letters and numbers, spaces and underscore ('_')." ,

    but the full path of the file was: "C:\Users\luser\AppData\Local\Temp>exiftool_version.txt".

    (of course without the ">" that I now copied from CMDline).

    I wanted to give you a screenshot but I receive this error "Body text cannot contain images or links until we are able to verify your account" without any information on how can I "verify" this account.

    But BGINFO error is still there.

    Wednesday, July 10, 2019 5:09 PM

All replies

  • What version did you use?

    Mine worked like a charm..

    Exiftool 11.3.2.0

    Windows:  10.0.17134.860

    HTH
    -mario

    Wednesday, July 10, 2019 5:57 PM
  • last version, as I wrote: so 4.27.

    I can't show you the error, because of this "verification needed" (wtf?) so no links, no screenshot ... but I hope you (and the sysinternals staff) trust me.

    I'm ready to show you the screens, when allowed.

    Not an anchor-link, but you can use this:

    http://i64.tinypic.com/2isb6g2.jpg


    ...

    but I understood: it's FIELD NAME, not FILE name! :-D

    • Edited by rashcneto Wednesday, July 10, 2019 10:24 PM
    Wednesday, July 10, 2019 10:09 PM
  • Reproed.. the message is perfectly correct :-)

    it is not the file name, but the colon you put at the end of the custom name..

    If you simply call the custom field "Exif Tool" without the colon, everything works..

    The error message indeed say "Field names" and not "file names" :-)

    HTH
    -mario


    • Edited by mariora_ Thursday, July 11, 2019 8:23 AM
    Thursday, July 11, 2019 8:22 AM