none
FIM Synchronization Service doesn't start RRS feed

All replies

  • I assume that you have uninstalled MS SQL Server, right? If so, please try the following:

    Remove MSSQLServer from the DependOnService Value Name, a REG_MULTI_SZ data type
    at HKLM\System\CurrentControlSet\Services\<ServiceKey>

    Run as admin - it would remove dependency from FIMSynchronizationService.


    Keep trying If you found my post helpful, please give it a Helpful vote. If it answered your question, remember to mark it as an Answer.


    • Edited by Dominik Trojnar Monday, March 17, 2014 12:05 PM bad answer previously
    Monday, March 17, 2014 11:45 AM
  • I followed the instruction. Unfortunatelly it did not help. I am getting the same error message. I also verified registry  and there no dependencies.

    Thank you.

    Csaba

    Monday, March 17, 2014 12:18 PM
  • I also found one DCOM related error (ID:10005)

    DCOM got error "1075"attempting to start the service FIMSynchronizaiotnService with arguaments "" in order to run server: {835B.......}

    Monday, March 17, 2014 12:41 PM
  • I noticed on other server that FIMSynchronizationService also depends Windows Management Instrumentation (winmgmt). I added it to Registry, reboot and WORKED!!!!
    Monday, March 17, 2014 12:57 PM