none
eror creating time periods RRS feed

  • Question

  • Hi,

    using ms project 2010 with server.

    I am trying to create time period. I am using all the default settings. (52 number of periods, date the firstperiod starts: 9 Jan 2011, length of the standard period: 7 etc.

    then I press "create bulk" and receive an erro: project server time reporting periods cannot have duplicate names, gaps or overlap between adjoining perod start and end date. period XX (and here I have period number) does not conform to the period naming standard.....etc...

     

    does anyone know what to do?

    OR

    where can I find instructions for using these function + using the timesheet in order to report project progress and vacations?

     

    Thanks in advance,

    Hanni 


    Hanni, PMO
    Sunday, January 9, 2011 11:09 AM

Answers

  • Make sure that the new bulk create does not valilate any of the followig;

    1) No Time gaps beween existing periods and newly created build

    2) No overlappting Time periods between existing and newly created build

    3) that the Period Label is not dupliated bwteen the existing and newly created build

    4) Be careful you didn't double click and create 2 periods with many duplicates.

    Cheers 


    Michael Wharton, MBA, PMP, MCT, MCSD, MCSE+I, MCDBA
    www.WhartonComputer.com
    Monday, January 10, 2011 12:05 AM
    Moderator

All replies

  • Hi Hanni,

    have you previously defined periods? If this is the case, your last existing period has to have finish date 8 Jan 2011.
    Is this the case?

    Regards
    Barbara

    Sunday, January 9, 2011 11:17 AM
    Moderator
  • Well, it is the first time I  enter this and also, the table is empty - isn't it a sign that I never created time periods?

    is there a possibiliaty that I did it in the past and don't see it now in the table? where can I check it?

     

    Thanks Barbara (it is not the first time you are trying to help me... :-))


    Hanni, PMO
    Sunday, January 9, 2011 11:48 AM
  • Hi Hanni,

    sorry, I would like to help rather than only trying to do so ;-). However, if your list of periods was empty before hitting "create bulk", there hadn't been any periods before causing a gap or overlap. I have just tried to get an error "does not conform to the period naming standard" by using special characters, but I was not successful to reproduce this error.

    So let's check in detail. You wrote that you haven't changed the default settings in the top section (52 for numer of periods, actual date as start date and 7 for length of period).

    Are you using pre- or suffix? How is it named? Have you changed "next Sequenznumber"?

    Let us know!
    Barbara

    Sunday, January 9, 2011 12:48 PM
    Moderator
  • Hi Hanni,

    perhaps it is only caused by my language that I couldn't see "Naming standard". In German it is only lsited as "Standard". Do you receive only a few error messages or 52 of them? If there are only a few, check them carefully and also what is defined in the lines above or under these very lines.

    Regards
    Barbara

    Sunday, January 9, 2011 1:03 PM
    Moderator
  • Make sure that the new bulk create does not valilate any of the followig;

    1) No Time gaps beween existing periods and newly created build

    2) No overlappting Time periods between existing and newly created build

    3) that the Period Label is not dupliated bwteen the existing and newly created build

    4) Be careful you didn't double click and create 2 periods with many duplicates.

    Cheers 


    Michael Wharton, MBA, PMP, MCT, MCSD, MCSE+I, MCDBA
    www.WhartonComputer.com
    Monday, January 10, 2011 12:05 AM
    Moderator