locked
Install failing during prerequisite file download RRS feed

  • Question

  • I know this question has been asked previously, but I still do not see a resolution to my issue. 

    While installing config manager 2012, it is failing when trying to download the prerequisite files AND when installing from manual download.  I've worked through several errors, however now I am stuck.   When downloading the files configmgrsetup.log displays:

    NFO: Downloading http://go.microsoft.com/fwlink/?LinkId=218933 as SQLEXPR_x64_ENU.exe  $$<Configuration Manager Setup><09-21-2012 10:59:07.508+300><thread=2836 (0xB14)>
    INFO: checking if there's an explicit proxy server.  $$<Configuration Manager Setup><09-21-2012 10:59:09.788+300><thread=2836 (0xB14)>
    ERROR: WinHttpReceiveResponse failed 80072ee2  $$<Configuration Manager Setup><09-21-2012 10:59:39.175+300><thread=2836 (0xB14)>
    ERROR: Download() failed with 0x80072EE2  $$<Configuration Manager Setup><09-21-2012 10:59:39.175+300><thread=2836 (0xB14)>

    When usuing manually downloaded files with the  'Use previously downloaded files' option I recieve this error:

    ERROR: Verification failed: File C:\System Center\prereqs\SQLEXPR_x64_ENU.exe not found  $$<Configuration Manager Setup><09-21-2012 11:01:32.321+300><thread=3328 (0xD00)>

    The file is absolutely in the proper directory.  I have downloaded the file multiple times in case it was corrupt.

    I have also tried this from multiple servers and have the same issue.  My internet connection is fine and there is no firewall blocking this.

    Anyone?


    Friday, September 21, 2012 4:04 PM

All replies

  • when I download that file manually from the link you provided from the log, it looks ok to me.  For fun, have you tried using a path that doesn't use a space?  (e.g., c:\sysctr\prereq\) ???  does the log find other files in that directory properly before error on this one?

    Greg


    Greg Ramsey Microsoft MVP - ConfigMgr Dell, Inc. www.twitter.com/ramseyg

    Monday, September 24, 2012 1:45 PM