locked
Appcrash with ssvchost.exe_WcesComm RRS feed

  • Question

  • I already found a thread where someone had the same problem. There were some ideas and hints but nothing worked plus the whole thread was full with different posts that had nothing to do with the original topic.

    Whenever I plugin my Pocket PC I get this crash and this way its impossible to use Mobile Center 6.1

    I'm using Vista Home Premium 32bit SP1 on a Toshiba U200 with 2 Gb.

    I tried the same device on a friends notebook with the same Vista SP1 and it works fine.
    I also tried uninstalling all Norton/Symantec Software but that doesn't help either.

    The services wcescomm and rapmgr stop working immediately after I plug in the PocketPC

    Any ideas ?

    This is the Log:

    Fehlerbucket 717865837, Typ 1
    Ereignisname: APPCRASH
    Antwort: Keine
    Cab-ID: 0

    Problemsignatur:
    P1: svchost.exe_WcesComm
    P2: 6.0.6001.18000
    P3: 47918b89
    P4: StackHash_b472
    P5: 0.0.0.0
    P6: 00000000
    P7: c0000005
    P8: 00000000
    P9:
    P10:

    Angehängte Dateien:
    C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Report2a6b2a1b\WER1785.tmp.version.txt
    C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Report2a6b2a1b\WER1795.tmp.appcompat.txt
    C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Report2a6b2a1b\WER17C5.tmp.hdmp
    C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Report2a6b2a1b\WER2991.tmp.mdmp

    Diese Dateien befinden sich möglicherweise hier:
    C:\ProgramData\Microsoft\Windows\WER\ReportArchive\Report2a3b8084
    Friday, June 20, 2008 8:02 PM

All replies

  • Solved  Smile

    Kind of a weird workaround but it works. First of all, you have to be Owner AND have full writing access to the folder "\windows\Windows Mobile". Please google how to do that. Second, you have to gain ownership and writing access of wcescommproxy.dll which can be found in \windows\system32.

    I then overwrote the whole windows mobile folder and wcescommproxy.dll with files from another vista computer. The "good" wcescommproxy.dll Version btw was 6.1.6965.

    After that the crash didn't happen anymore but now Windows Mobile Center crashed on start. At least I could connect to my PocketPc.

    Then I deinstalled the whole Windows Mobile center and the update and re-installed it. Worked !
    Tuesday, June 24, 2008 5:03 PM