locked
Windows 8 Consumer Preview- NO SOUND , systems asks for Microsoft BUS DRIVER. Also Firewire not recognized. RRS feed

  • Question

  • I am just started evaluating Windows 8 Consumer Preview in a MSI RS482M4-ILD board (MS-7191 V1.x with AMD Athlon 64bit +3500 CPU 3gb RAM and ATI x550 video board ). Tried to fix the no sound output problem by  installing the full  motherboard drivers  from MSI support but still no sound. 

    Downloading from: http://www.msi.com/service/download/driver-2584.html

    Then  tried  " realtek_hd6586_all_mb" but nothing went better:

    There is always this WARNING: "Microsoft Bus driver should be loaded  in your system before installing the Realtek HD audio Driver".

    Can anyone help, Please?

    My board uses  Realtek ALC 880 and Azalia/SB450. It used to work in my previous MS-OS, and in the moherboard{ s sratup appears as ENABLED, so its direclty related with this new Windows 8 (which so far I like a lot!!!!! better interface and much more logical layout for the user.)

    Another question:

    I have is regarding the Firewire: device manager indicates problem (! yellow Triangle ) with the IEEE bus regarding the VIA 1394 OHCI Compliant Host Controller. If I run the  Update driver it says "windows has determined the drives is up to date".  I am bringing a couple of Firewire devices next week  to test if this port  is working.. but if not, an advice will be quite accepted. 

    You can contact me at:    claudca1 AT live.com     

    Best Regards......

    Clau

    Saturday, May 26, 2012 7:18 PM

All replies

  • So, why have you posted this in a Windows XP forum?

    You need to poat thia in one of the Windows 8 forums @ http://social.technet.microsoft.com/Forums/en-US/category/w8itpro


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Saturday, May 26, 2012 9:04 PM