routing and remote access on routing server


  • Hi, I have five virtual 2008r2 dc's. dc2 and dc3 are on segment class c dc4 is on segment class c and dc5 is on segment class c.

    I've deployed 3 virtual adapters, for each segment on the routing server. dc2 and 3 are on private1, dc4 on private2, and dc5 on private 3. I've added a static ip's for each segment in the routing and remote access role. the problem is the routing is not recognizing the private2 and private3 adapters. I've been told to remove and deploy the role to fix the problem, but it didn't fix it. What can I do?

    Thursday, August 01, 2013 8:34 PM


All replies

  •   Where are the networks? Where is the RRAS router?

       As long as you have enabled RRAS as a LAN router, routing will route between networks IF all the machines in the subnets are correctly configured to use the router as their default gateway.  eg

    192.168.1.x  dg
    |   dg   blank
    router  dg    blank
    192.168.2.x    dg

    and similar for other subnet(s).


    Friday, August 02, 2013 2:31 AM
  • I have 3 virtual private networks. They called: private1,  private2, private3.

    The RRAS is enabled as LAN ipv4 router.

    dc2 ip dg class c on private1

    dc3 ip dg  class c on private1

    routing private1 adapter ip dg class c

    dc4 ip dg on private2 class c

    routing private2 ip dg class c

    dc5 ip dg class c

    routing private3 ip dg class c

    I have added the new gateways for the router because on the static routing configuring you must give gateways. On the RRAS network interfaces It doesn't recognize the private2 and private3 adapters. Please advise.

    • Edited by checker2 Friday, August 02, 2013 9:35 AM
    Friday, August 02, 2013 9:34 AM
  • Hi,

    Static route table entries should be added in the RRAS. Use “route print” to check if the following entries are exist.

    Network Destination














    If not please add it manually with command “route add”.

    For example, to add a static route to the network that uses a subnet mask of, a gateway of, and a cost metric of 2, you type the following at a command prompt:
    route add mask metric 2

    Hope this helps.

    Monday, August 05, 2013 9:02 AM
  • I've got a solution from classmate. The problem was in the configuring wizard. Thanks to all for trying to help!
    Monday, August 12, 2013 1:27 PM