locked
Language bar disappeared RRS feed

  • Question

  • My language bar disappeared , and I've tried everything , even this : right click on the taskbar -> toolbars ->  , and there was no language bar option . And in input languages , I have two languages listed. Anyone knows how to resolve this?
    Saturday, March 5, 2011 9:10 PM

Answers

  • Hi,

     

    You can try the following steps to resolve the issue:

     

    1. Click Start, type Regional and Language Options in Start-Search and press enter.

    2. Click Keyboards and Languages; click Change keyboards, a new window will open.

    3. In the Text Services and Input Language window, click Language Bar, here if Language Bar button is Hidden, change it to Docked in the taskbar, click OK on the remaining windows.

     

    Note: You can click the Advance Key Settings which will allow you to use a keyboard shortcut to switch your languages.

     

    Regards,

     

    Sabrina


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sabrina Shen Thursday, March 10, 2011 1:58 AM
    Monday, March 7, 2011 3:27 AM

All replies

  • Hi,

     

    You can try the following steps to resolve the issue:

     

    1. Click Start, type Regional and Language Options in Start-Search and press enter.

    2. Click Keyboards and Languages; click Change keyboards, a new window will open.

    3. In the Text Services and Input Language window, click Language Bar, here if Language Bar button is Hidden, change it to Docked in the taskbar, click OK on the remaining windows.

     

    Note: You can click the Advance Key Settings which will allow you to use a keyboard shortcut to switch your languages.

     

    Regards,

     

    Sabrina


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sabrina Shen Thursday, March 10, 2011 1:58 AM
    Monday, March 7, 2011 3:27 AM
  • Missing Language Bar in Windows 7

    Click Start Menu, write CTFMON.exe, click it. Does the Language bar appear? If yes, then you need to add it to system startup:



    Copy below into notepad and then "save as" call it language.reg and save desktop double click on the saved file to merge into registry Reboot to take effect:-


     
    
    Windows
    
     
    
    Registry
    
     
    
    Editor
    
     
    
    Version
    
     
    
    5.00
    
    
     
    [ HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion \ Run ]  
    "ctfmon" = "CTFMON.EXE"
    Tuesday, March 15, 2011 1:30 PM
  • I tried your steps and it was already docked in the taskbar, but I still don't have a language bar

    I can't install any new softwares on my computer

     

    Monday, September 12, 2011 2:58 AM
  • the bar appeared but the file wont merge?why?
    Saturday, March 21, 2015 8:15 PM