none
Bad Google page. RRS feed

  • Question

  • hello. would you have a clue what this is... keeps changing my home page to a dodgy Google page - and it wont give any details about its self   

    iv looked all over the pc for its footprint but cant find it, i think its a tracker but i cant be sure. my antivirus cant pick it up. 

    micro soft WONT let me put the link in...  

     
    • Edited by fishy41 Tuesday, March 11, 2014 6:23 PM
    Tuesday, March 11, 2014 6:19 PM

Answers

  • Hi,

    sounds like the dodgy Google toolbar.

    Until your account here is verified you can post links by putting in spaces instead of dots in a url address.

    gooooogle[.]com

    but this forum is for questions about IEAK and GPO administration on domain networks.

    Consumer questions should be posted to http://answers.microsoft.com (Help>Online Support menu from IE)... you don't need to have an account there to post links with your questions. Please repost your question there.

    Thx.


    Rob^_^

    Wednesday, March 12, 2014 12:30 AM
  • Hi,

    Yes,  do you have any google toolbar installed?click Tools\Manage Add-ons, then locate the google add-on, disable it, try to set your own homepage again, Internet Options\General, create your own home page.

    You can also run this tool to remove any malware again

    http://www.microsoft.com/security/pc-security/malware-removal.aspx

    And do you have any policy applied to lock the homepage like Use Configuration\Windows Settings\Internet Explorer\Disable changing Homepage settings?


    Yolanda Zhu
    TechNet Community Support


    Wednesday, March 12, 2014 9:48 AM
    Moderator

All replies

  • Hi,

    sounds like the dodgy Google toolbar.

    Until your account here is verified you can post links by putting in spaces instead of dots in a url address.

    gooooogle[.]com

    but this forum is for questions about IEAK and GPO administration on domain networks.

    Consumer questions should be posted to http://answers.microsoft.com (Help>Online Support menu from IE)... you don't need to have an account there to post links with your questions. Please repost your question there.

    Thx.


    Rob^_^

    Wednesday, March 12, 2014 12:30 AM
  • Hi,

    Yes,  do you have any google toolbar installed?click Tools\Manage Add-ons, then locate the google add-on, disable it, try to set your own homepage again, Internet Options\General, create your own home page.

    You can also run this tool to remove any malware again

    http://www.microsoft.com/security/pc-security/malware-removal.aspx

    And do you have any policy applied to lock the homepage like Use Configuration\Windows Settings\Internet Explorer\Disable changing Homepage settings?


    Yolanda Zhu
    TechNet Community Support


    Wednesday, March 12, 2014 9:48 AM
    Moderator