Calenders in MS Project Server RRS feed

  • Question

  • Dear Forum,

    I have migrated a Project schedule to MS Project Server and Project Server applied the Standard Calender which was different than the one I had locally. Then I created a new Enterprise calender that matches the local calender but each time I Change the Settings (see Picture) to the newly created calender and click ok nothing happens and MS Project Switches back to the Standard calender.

    What could be wrong in this case?

    Thank you for your help.

    PS: I tried then to assign the calender on Task Basis which worked out fine but which causes Problems when working in the PWA (does not accept calender on Task Basis)

    Wednesday, October 14, 2015 2:55 PM

All replies

  • Hi,

    have you tried to just select the newly created Enterprise calendar in Project - Project Information?

    If you want to adjust a calendar within your project, you need to create a new local calendar. This needs to be allowed in Server Settings - Additional Server Settings - Allow projects to use local base calendars.


    To increase the value of this forum, please mark the replies that helped to solve your issue as answer. If you find answers to questions from other forum participants to be helpful, please mark them as helpful. Your participation will help others to find an appropriate solution faster. Thanks for your support! !!!!!!!! Join the Project Virtual Conference 2015 from Oct 22-23, 2015 with a lot of support from the Microsoft Project Community - !!!!!!!!

    Wednesday, October 14, 2015 3:31 PM
  • To apply a new calendar 4 settings should be considered:

    1. Project Calendar: Project Ribbon -> Project Information
    2. Non-working time coloring in the Gantt chart: Time Scale - Non-working time tap
    3. Base calendar settings on resources
    4. Time conversions when you have working day shorter or longer than 8. Options -> Scheduling adjust settings on Hours per day ect.

    Best Regards | Power2plan |

    Wednesday, October 14, 2015 4:02 PM