none
Interactive logon message text greyed out in Windows Server 2008 R2

    Question

  • Hi,

    We are configured interactive logon message using group policy editor in our environment, Which is we need to change that message title as well as message text. When i logon to group policy editor and navigate blow the path

    Computer Configuration -> Windows Settings -> Security Settings -> Local Policies -> Security Options

    interactive logon message text and interactive logon message title both are greyed out.

    i am notable to modify or disable that option.

    Thanks,

    Rajasekar




    Tuesday, December 22, 2015 1:36 PM

Answers

  • Hello All,

    Finally i am found the solutions for my post.

    Which is we can modify the logon message and title in registry

    for the below path.

    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\policies\system

    1. Select the Intractive logon text --> Right Click --> Modify 

    2. Select the Intractive logon title--> Right Click --> Modify 

    Close the registry editor and than restart your server. 

    Thanks your support 

    Rajasekar 


    Wednesday, December 23, 2015 11:07 AM

All replies

  • Hi Rajasekar,

    Which account you are using current to edit the group policy?

    Which group policy object the user wants to edit?

    Does the account have permission to edit the policy? You could check the user’s permission on “delegate” tab.

     

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Wednesday, December 23, 2015 8:59 AM
    Moderator
  •  

    Hi Jay,

    I was tried domain administrators account.

    It was configured local group policy editor in AD Server.

    Logon Message its working all the domain user. but we need to modify that message.

    So, when i navigate the above mentioned path, message and title option was greyed out (not editable).

    Thanks,

    Rajasekar


    Wednesday, December 23, 2015 9:48 AM
  • Hello All,

    Finally i am found the solutions for my post.

    Which is we can modify the logon message and title in registry

    for the below path.

    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\policies\system

    1. Select the Intractive logon text --> Right Click --> Modify 

    2. Select the Intractive logon title--> Right Click --> Modify 

    Close the registry editor and than restart your server. 

    Thanks your support 

    Rajasekar 


    Wednesday, December 23, 2015 11:07 AM