locked
Can't Install Vista 5536 on Asus P5B Deluxe Wifi Board RRS feed

  • Question

  • I'm unable to get Vista to install on this motherboard, this is the newest latest and greatest Core 2 Intel P965 Chipset motherboard and it has a JMicron JMB363 PATA/SATA Controller that handles the PATA connector used by the cdrom drives.
    If I boot from the Vista media (5536/5472/5384) it detects the ICH8R controller handling the hard drives but it gives an error stating it doesn't have adequate CDROM/DVD drivers and that I must load drivers.  I created the latest 7/20/06 JMicron JMB363 XP driver diskette and give it those drivers but it does not help.
    I've tried setting the controller to IDE, RAID, and AHCI

    The funny thing is I have Vista 5472 running on this same box and it works flawlessly with the NEC DVD_RW ND2510A and Plextor PW-W4824A drives on the JMICRON JMB363 controller in IDE mode which uses the 'Standard Dual Channel PCI IDE Controller' driver in Windows Vista!  I can burn DVDs and play music CDs and all.  Its only the SETUP PROCSS that fails.   I had installed the OS before the switchover to the new motherboard and thus the issue is coming up now when I am trying to do a new install of 5536 Vista on this machine.

    Anyone have any ideas? 

    Asus P5B Deluxe Wifi
    Intel ICH8R Controller for SATA Hard Drives
    JMICRON JMB363 PATA/SATA controller for CDROM/DVD drives
    Intel E6600 2.4ghz Core 2 Processor
    2 Gigs of OCZ PC-6400 DDR2 Memory
    NEC ND-2510A DVDRW
    Plextor PX-W4824A CDRW

    Tuesday, August 29, 2006 11:18 PM

All replies

  • Using Vista RC1. Same problem, seems this is still an issue.  I have the standard P5B board though with the same controller. Only difference is when Vista asks for the driverduring initial setup,  I give it the latest and greatest XP driver via a USB drive. It takes the driver, sees the harddrive I have attached to the Jmicron and copies and expands all the files. However on reboot it crashes when booting up just after the windows vista yellow bars boot screen. Hopefully this issue can be resolved soon. I will troubleshoot and post more when I can.

    49thNorth

    Monday, September 4, 2006 3:24 PM
  • Having the same trouble here with 5728. The DVD boots and loads the setup program, but then cannot access the DVD drive. I tried the winXP drivers, but they still don't work. I suppose we'll just have to wait 'till JMicron or MS come out with better drivers. I also have a PCI IDE controller for my two older hard drives. I'll try hooking the DVD/CDROMs up to it, but I'm not sure if they'll be able to boot. but it won't boot from the DVD.
    Wednesday, October 4, 2006 3:17 PM
  • This is still an issue in RC2 5744, on an Asus P5B Deluxe motherboard, Bios 0706, Intel RAID for main drives and JMicron for DVD drive, system boots off cdrom but then it cannot recognize any cd/dvd drives to finish installing Windows Vista from!

    Tried different DVD Drive, different media, it just keeps popping up asking for cd/dvd drivers!

    Had to move raid to another Intel motherboard, install Vista, then move raid back onto P5B Deluxe Motherboard just to run Vista!

     

    Wednesday, October 11, 2006 7:04 PM
  • I realize that this might be the wrong thread, but I have the exact same problem trying to install Windows XP SP2 MCE on my P5B mainboard. I actually installed windows from my DVD drive, but as soon as it boots up it doesnt recognize the drive anymore.

    I also got several error messages when installing. "Windows could not load the installer for" CDROM/Diskdrive/Battery.

    When I hook up an old harddrive with the same version of Windows installed it runs just fine and recognizes all the drives.

    If anyone has a solution I would be very greatful. In the meantime I will try to do a suggested in this threat and hook the drives up to another mainboard.

    Thanks!
    Friday, January 5, 2007 8:56 AM
  • Probably very late, but the JMicron driver is a bit of a dud under XP, so perhaps also in Vista? I disabled the driver and went back to the included Microsoft drivers and have had no problems - gonna use the other controller for raid anyhow.
    Saturday, January 27, 2007 2:33 AM
  • Good news is that the released version of Vista doesn't have this issue!  I have a new copy of Vista Business and it installs just fine now.
    Saturday, January 27, 2007 2:35 AM
  • JMicron seems to be the problem.

    I'm building a PC and can't keep Vista running.  After I install Vista and patch drivers, it won't re-boot.

    I'm using an ASUS P5B-E motherboard, which also has an Intel RAID controller.  I used the Intel ICH8R to set-up a RAID5 partition, so I'm not using the JMicron controller.

    After the 3rd Vista installation I re-booted each time I selected a missing driver.  When I installed the JMicron driver (supplied by ASUS, with the MoBo) Vista couldn't re-boot.... again.

    I'm instslling Vista for the 4th time.  This time the unused JMicron hardware will go without a driver.
    Wednesday, February 7, 2007 8:11 PM
  • I am building my 15th system and have used Asus, Abit and other mobo mfg.  This is the first time, using Asus P5B deluxe with wifi, and I am having a nightmare trying to get xp loaded to the hard drive.  I started with all sata drives.  None were recognized by the windows setup process.  What make this so madding is Ubuntu Linux loaded like a charm and worked like a charm.  I have worked all of the traps mentioned before and then some.  My last resort is to boot with a msdos disk and format a jump drive, load win xp on the jump drive and do a command line install. 

    Will let you know how that works.

    Stumped!!
    Monday, August 20, 2007 7:05 PM