locked
Delegate RRS feed

  • Question

  • Team,

    We have Lync 2010, Exchange Server 2010 & Windows 7 on PCs. 

    I have one person, XX, that is having a problem with delegates.

     

    1)      A DELEGATE folder automatically appeared in XX's profile. Lync then automatically added 4 delagates to XX's delegate folder.

    2)      XX deleted the delegates and the folder. However, they all (the folder and the same list of individuals) re-appeared after XX logged out and logged back into Lync. 

     

    We have checked and reconfirmed that XX does not have call forwarding setup; we remove Enterprise Voice from her profile on Lync server. With this not part of XX’s profile, the  Call Forwarding feature in her client install is not available / shown for configuration, but yet it is somehow active, only for her.  XX has no delegates’ setup in her Outlook either just in case it was pulling the info from there.

     

    My next step will be to uninstall Lync's client from XX's laptop and delete her profile from the Lync server. Is there anything I can try before I do this? Has anyone experience this or similar issues with Lync delegate?

    Thanks,

    RmasterJ 


    RmasterJ
    Thursday, August 25, 2011 7:30 PM

All replies

  • Hi,

    Where you find the delegate folder, in C disk?
    I can not find the delegate folder in my pc.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, August 26, 2011 8:31 AM
  • There is no place on the local drive where the delegate folder is stored and I dont think there is either.    


    RmasterJ
    Thursday, September 1, 2011 3:47 PM
  • I am having this same problem...but with only one delegat

    I deleted the delegates folder, and now the same person shows up in a workgroup now. I have tried moving this person to a different group, and it will not allow me to move them, giving me the notice "the privacy relationship could not be changed for the following contact; this is because the contacts are set to be delegates, whohave fixed privacy relatinship of workgroup. you can change your delegate settings in Call Forward Settings."  But there aren't any call forward settings in my options.

    I also have no delegates setup in Outlook.

    this has actually caused problems, as a very important phone call to this individual was forwarded to my office when i was gone, instead of going to the proper individual.

    I have only recently updated my Communicator to Lync.  does anyone have any suggestions on how to fix this? 

    Thursday, March 29, 2012 9:45 PM
  • You may want to try disabling Lync from syncing Exchange delegates into the Lync configuration.

    You can do this with Set-CsClientPolicy -EnableExchangeDelegateSync $false

    Full syntax is here: http://technet.microsoft.com/en-us/library/gg398300.aspx

    After the change, remove the delegate within your Lync client, sign out, and sign back in. It should not synchronize back to Lync any more.

    Thursday, March 29, 2012 11:37 PM
  • Hi Tom, 

    If we disable Lync from syncing Exchange delegates but how can a user remove the delegate from his/her Lync client if the user does not have audio/video capability in Lync, the will not have the 'Call Forwarding' option which has the option to add/remove delegates.

    Thanks.

    Friday, September 7, 2012 7:14 AM
  • Try opening your Lync/Skype client and go to the "Groups" tab.
    If the person is listed under the group "Delegates", remove them from this group by right clicking their name and selecting "Remove from this group"

    You should now be able to search the person and move them to another Privacy Relationship group by again right clicking their name, select "Change Privacy Relationship" and select the desired group.

    Tuesday, July 4, 2017 6:10 AM