none
Unable to install .Net framework 3.5 (included .Net 2.0 and 3.0) in windows server 2016 Datacenter version in Azure RRS feed

  • Question

  • Hi,

    Installing System Center Operations Manager 2016 (General Version) in Azure VM (windows server 2016 Datacenter version)

    Unable to install .Net framework 3.5 (included .Net 2.0 and 3.0) in windows server 2016 Datacenter version and not able to get the SXS folder for the above and getting error 0x800F081f. 

    Unable to proceed further for SCOM 2016 installation. Please advice where we can get the SXS folder and any other ways to install .Net Framework 3.5..

    Regards,

    Bala.M




    Thursday, November 10, 2016 5:23 AM