locked
"There was a general failure with the e-mail system". RRS feed

  • Question

  • Hi

    I have a customer which uses Office 2010 and PowerPoint 2003.

    Whan we install PowerPoint 2003 the possibility to "send as attachment" stops. I can see A LOT of threads on the internet about this - but not a single sollution.

    I get the "There was a general failure with the e-mail system and this action could not be completed".

    Office 2007 and PowerPoint 2003 works fine together. But 2010 and PP2003 doesnt.

    2003 must overwrite something?

    Any suggestions? I really need to find a sollution on this.

    Br

    Steen

    Wednesday, August 17, 2011 7:57 AM

Answers

  • Well, I'll look into it. Could you tell me which stpe work for you?

     

    Just for your information, I fresh installed Office 2010, and then installed Office 2003(without Outlook).

    After that, all the Office 2003 applications(include PowerPoint) couldn't send attachment via Outlook 2010. Got the same error message with yours.

    Then I repair Office 2010, problem solved.


    Sincerely,

    Max Meng
    Forum Support
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    • Marked as answer by steenpedersen Sunday, August 21, 2011 10:26 AM
    • Edited by Max Meng Monday, August 22, 2011 9:35 AM
    Friday, August 19, 2011 2:17 PM

All replies

  • Hi Steen,

    Have you tried to repair the Office?

    If you install Office 2010 first, try to repair Office 2003.

    If you install Office 2003 first, try to repair Office 2010.


    Sincerely,

    Max Meng
    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    Thursday, August 18, 2011 3:08 PM
  • Hi and thanks for you answer.

    Yes, that doesnt change anything.

    Even if I uninstall 2003 again, it doesn't work unless I follow this guide here, but then they dont have 2003.

    http://social.technet.microsoft.com/Forums/en-CA/outlook/thread/9e7d4543-6a83-4344-9268-68cd6f648415

    BUT, I need a sollution I can do with a GPO or at least ask 250 users to do them self.

    Br

    Steen

     

    Friday, August 19, 2011 12:08 PM
  • Well, I'll look into it. Could you tell me which stpe work for you?

     

    Just for your information, I fresh installed Office 2010, and then installed Office 2003(without Outlook).

    After that, all the Office 2003 applications(include PowerPoint) couldn't send attachment via Outlook 2010. Got the same error message with yours.

    Then I repair Office 2010, problem solved.


    Sincerely,

    Max Meng
    Forum Support
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    • Marked as answer by steenpedersen Sunday, August 21, 2011 10:26 AM
    • Edited by Max Meng Monday, August 22, 2011 9:35 AM
    Friday, August 19, 2011 2:17 PM
  • Wow thats perfekt, the other day I'll did the repair on Office 2003, but now with repair on 2010 it works.

    Thanks for your help.

    Br

    Steen

    Sunday, August 21, 2011 10:28 AM
  • But how did you "repair" office 2010? :)

    Wednesday, January 7, 2015 2:49 AM
  • It's a long time and I forgot about this case :-)

    Now I remember and I am quite sure I went to "Add / remove programs" and did the repair from there.

    Or, maybe I used the install media from Office 2010 and ran the setup and chose "repair". That way the installer has the files it needs to overwrite.

    BR
    Steen

    Wednesday, January 7, 2015 7:11 AM