none
Can't get the Auto schedule tasks option to stick for all projects; projects always open in manually scheduled mode! RRS feed

  • Question

  • Ever since I've added a PWA to my MS Project Pro client, whenever I open a new project it opens in manually scheduled mode, instead of the setting "for all projects" to open in automatically scheduled mode. Is there something going on here with the global template or what? No matter if I work offline or online, I get this frustrating behavior. Well, thx for any tips :) Ps happens with both 

    15.0.4737.1003 and 

    15.0.4727.1003


    Jiggy Gaton, Trainer and Media Consultant for Nepal and S. Asia

    Friday, July 17, 2015 5:22 AM

All replies

  • Hi Jiggy,

    You have an option to set in PWA to force new project task mode. It should be either in the operational policies, additionnal server settings, or in the tasks settings and display.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Friday, July 17, 2015 6:01 AM
    Moderator