locked
Removing App from Client RRS feed

  • Question

  • I am trying to remove an application from my clients in my lab (Office 2K7) and I am having issues.  I am not trying to remove it from cache but just want to remove access to the app (where the icons get removed from the client) and for some reason Office 2K7 icons will not disappear.  I do this with multiple other apps including Office 2K3 (which I sequenced the exact same way as Office 2K7) and it works just fine.  Basically all I am doing is removing the user from the AD group for the specific app (this case its my Off2K7E group) and refreshing the client.  I have tried delete the apps from the apps tab on my SG Console on the client so it clears the app from cache (thinking there could be corruption or something) and then refreshing to bring the apps back...then removing access for the app and refreshing again.  Same issue.  Any help is greatly appreciated.

    Tuesday, March 18, 2008 10:51 PM

Answers

  • I used to see this on older versions sometimes on some apps.  I am thinking it is better with the HotFix Rollup Packs, but unsure if it is fixed.

     

    • Proposed as answer by znack Sunday, November 1, 2009 7:19 AM
    • Marked as answer by Aaron.ParkerModerator Sunday, November 18, 2012 5:15 PM
    Thursday, March 20, 2008 3:08 PM
    Moderator

All replies

  • Does the same behaviour occur if you disable the application instead of delete it?

     

    Thursday, March 20, 2008 12:59 PM
  • If your talking about disabling from the SG Server vs. deleting on the client then yes...same behavior.  I have tried taking the user out of the AD group and disabling the app and they both have the same effect.  The only way to get the app off of the client (meaning just making the icons disappear so the user either doesn't have access and/or can't see the app is present) is to go on the client SG Console and R-Click on the Office 2K7 apps and delete...that is the ONLY way I have been able to do this.  Every other app that I have sequenced and deployed thru SG I can either disable or remove the user out of the AD and refresh the client and it works just fine. 

    Thursday, March 20, 2008 2:34 PM
  • I used to see this on older versions sometimes on some apps.  I am thinking it is better with the HotFix Rollup Packs, but unsure if it is fixed.

     

    • Proposed as answer by znack Sunday, November 1, 2009 7:19 AM
    • Marked as answer by Aaron.ParkerModerator Sunday, November 18, 2012 5:15 PM
    Thursday, March 20, 2008 3:08 PM
    Moderator
  •  

    I am running the following versions of SG which I am pretty sure is the latest public releases HF Rollup Packs:

     

    SG Client - 4.2.2.15

    SG Server - 4.1.1.302

    SG Sequencer - 4.2.2.15

     

     

    Thursday, March 20, 2008 4:38 PM