locked
Word 2010 propagates changes in shading color between open documents RRS feed

  • Question

  • I was working with two documents and two Word instances side by side.  I was using two colors to shade table entries.  When I changed the shading color on one instance/document the color selection would change on the other instance/document and I would have to change it back.  Is this a bug in the Word 2010 program?    or am I missing a configuration setting to stop this?

    Word 2010 Version 14.05128.5000

    Windows 7 on an i5 processor

    Friday, January 7, 2011 1:03 AM

Answers

  • Hi,
     
    I have tested on my computer but it worked properly on my side.

    So, I suggest starting Word with /a swith and test the result again.

     1. Exit Word 2010
     2. Click Start
     3. In the Start Search box, type the following text, and then press ENTER:
    "%programfiles%\microsoft office\office14\winword.exe" /a

    Best Regards,
     
    Sally Tang
    TechNet Subscriber Support in forum
    If you have any feedback on our support, please contact tngfb@microsoft.com  

    • Marked as answer by Sally Tang Thursday, March 10, 2011 2:59 AM
    Monday, January 10, 2011 3:04 AM

All replies

  • Hi,
     
    I have tested on my computer but it worked properly on my side.

    So, I suggest starting Word with /a swith and test the result again.

     1. Exit Word 2010
     2. Click Start
     3. In the Start Search box, type the following text, and then press ENTER:
    "%programfiles%\microsoft office\office14\winword.exe" /a

    Best Regards,
     
    Sally Tang
    TechNet Subscriber Support in forum
    If you have any feedback on our support, please contact tngfb@microsoft.com  

    • Marked as answer by Sally Tang Thursday, March 10, 2011 2:59 AM
    Monday, January 10, 2011 3:04 AM
  •  

    Hi,

     

    I am writing to see how everything is going with this issue. Is the problem resolved? If there is anything I can do for you, please feel free to let me know.

     

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com   

    Thursday, January 13, 2011 9:28 AM
  •  

    Hi,

     

    As I have not heard from you for several days. I will go ahead and close this thread. If this issue is not resolved or you have any questions, please feel free to reply to us and this thread will be re-opened.

     

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com   

    Thursday, March 10, 2011 2:59 AM