none
Users unable to see Issues and Risk assigned to them in PWA 2013 RRS feed

All replies

  • Hi,

    Are these the Issues and risks on the project server webparts in project server? or the list items on the project site?

    If it is the project server webparts then it may be the case that you have changed the default list of statuses for the risk and issues on the project sites

    If it is the project site/list items - has the versioning being enabled for these lists? Do the users have permissions to access the draft items?

    Paul

    Monday, April 6, 2015 4:53 PM
  • If a user has been assigned a issue or Risk they don't see it in PWA but they can see it at the project site.

    I don't see any errors in the queue.

    Monday, April 6, 2015 5:00 PM
  • We don't have versioning enable on these list nor do user have access to the draft items
    Monday, April 6, 2015 5:02 PM
  • Have you changed the default options for the status field for the Risk and issues lists? If that's the case then this will affect this functionality as project server will check for the default options (e.g. (1) Open)

    Paul

    Monday, April 6, 2015 5:06 PM
  • No we have not changed anything on the status field. It just stopped working can find anything in the ULS logs no errors. Just don't know where to look. Thanks for any help you maybe able to provide
    Monday, April 6, 2015 5:11 PM
  • Have any updates been installed recently? That may have been propagated through windows updates?

    Have you trying re-running the SharePoint Configuration Wizard on the servers in the farm and see if that would help?

    Paul

    Monday, April 6, 2015 8:54 PM