locked
When new 2012 R2 WSUS server installed, existing downstream clients generate a WebException: The request failed with HTTP Status 404: Not Found error. RRS feed

  • General discussion

  • After doing some research on this error and piecing the puzzle pieces together it appears that the downstream servers were set to port 80, and the new upstream server is configured by default to utilize port 8530.  So, you need to do one of two things.  Change the upstream port to port 80 (or 443 if SSL is utilized), or change the downstream servers to port 8530.  Here's the process:

    1. In the WSUS console on the downstream server, go to Options and then click on Update source.

    2. Change the port number to 8530 and click on OK.

    3. Try to kick off the synchronization again.


    • Edited by jamiemcfarling Tuesday, August 25, 2015 2:53 PM Added info
    Tuesday, August 25, 2015 2:52 PM