none
Setup Error - "could not reinitialize the deployment engine" RRS feed

  • Question

  • I'm installing 5728 on a freshly formatted HD, and after choosing the partition, I'm informed that "Windows setup could not reinitialize the deployment engine", and the setup won't go any further.

    I've already installed 5728 from the same media to the same HD, but as an upgrade to 5600, so I know it works. I wanted to try a fresh install, as several of my programs were acting a bit odd.

    Has anyone else had this problem?
    Sunday, September 24, 2006 7:17 AM

All replies

  • I too am having this problem with no solution.  I am trying to install on a brand new HDD.

    Does anyone have a solution to this problem?

    Tuesday, September 26, 2006 7:57 PM
  • Same problem with RC1 x64

    New drive, trying to dual-boot with XP-64 (already installed)


    Monday, October 16, 2006 7:49 AM
  • Not really a solution, but what worked for me.  I was originally trying to install on a brand new 250GB Maxtor drive.  I kept getting this error.  I even cloned my existing drive running XP and tried to upgrade.  Still this same error.

    Finally, I tried installing on my original 160 GB hard drive.  The upgrade did not take but the install over the top worked.  I am not running Vista RC2. 

    Like I said not really a solution, but it worked.  I don't know if it was my bios (running Asus A7A266E mobo) or if it was the drive, but I could not get Vista to work on the 250 GB drive.  XP works great on the 250GB, so that makes me think it is something with the Vista install.

    Thanks,

     

    Friday, October 20, 2006 8:36 PM
  • Have encountered the same error with a 250GB Samsung Spinpoint SATA disc in a Shuttle XPC SN95V2.
    Would be interesting to understand if the issue is related to the size or interface of the disk?
     
    Regards
    Michael
    Saturday, October 21, 2006 9:20 PM
  • My Config includes a motherboard ASRock 939Dual-Sata2 in which I was adding a new Maxtor SataII Hard-Drived, with two partitions, one for XP, one for Vista. I had other IDE drives connected from former installations.

    I have had the same exact issue mentioned in this thread trying to install RC1 after booting from the DVD, to install Vista on the Vista Partition.

    Instead, when I booted first on XP, then launched the Install Wizard from the DVD, it worked.

    Tuesday, November 7, 2006 11:36 AM
  • Hi there,

    I was getting the same error from RC1 my self on an Asus M2R32-MVP, with 2 Samsung SATA drives RAID 0. What fixed it for me was to delete the drive, and create a new partition, and format from within the Windows setup. Don't know if this will solve your problem, but its what fixed me up. I am not dual booting though

    Tuesday, November 21, 2006 3:56 AM
  • I am having same issue  :(  I have a 68 gig 10k rpm raptor.  So maybe size is not the issue?  just this once  :D
    Saturday, March 3, 2007 10:58 AM
  • Daedlus was right i think....i deleted it, made a new partition and tehn formated and it was off to the races.  thanks Daedlus!!
    Saturday, March 3, 2007 11:14 AM
  • Hey guys i dont know if this will work for all of you but i agree with Daedlus. now if you get to the part of the intallation and it asks you to choose a partition and you have more than one go to advanced options on the bottom right of your screen. Then delete both or more partitions until it shows just one that isnt shown as a partition. then click on it and hit New. It will ask you to show how many MB (megabytes) are in the new partition just press accept because it should do it for you. now press format. when it ius finished now try to install it. it worked for me and it should work for you

    Good luck guys

    Sunday, June 8, 2008 9:49 PM
  • I was having the same issue.I searched all the forums and all I got was 'partition the HD using NTFS' and some other irrelvent info.Not one suggestion consisted of checking the hard drive for 'disk failure'.Turns out my disk was bad.Replaced the HD and bingo, vista installed without a hitch.So all you guys before you start to pull your hair out, check the condition of your disk.Oh, by the way I am using Win Vista Ultimate full version.

     

    Tuesday, August 12, 2008 3:22 PM
  • Thanks Daedlus, this is what worked for me. I was up all night last night wondering why my HDD just wouldn't take a new install of Vista. Deleting the drive then starting over again got it installing right away.
    Tuesday, September 25, 2012 10:38 PM
  • I got this message during a re-install of Windows 10 Pro from an usb stick.

    Formatting the old Windows 10 partition first did the trick.

    Thanks!

    Thursday, December 24, 2015 1:16 PM
  • When you did this, did it automatically activate the product key for Windows 10?
    Thursday, February 11, 2016 8:50 AM
  • I got this error and changed the hard drive and now it works. 

    The error occur when installation goes from ram drive to hard drive. 

    So make sure the hard drive is ok. 

    (installation of windows 8.1 from USB drive)

    Tuesday, June 5, 2018 8:11 PM