locked
Realtek High defination no sound device RRS feed

  • Question

  • Hi,

     I need help with my PC audio as it stopped working. Yesterday the system was working fine but suddenly the sound icon from the system try disappeared and also when i checked the Device manager and the system sound and audio it grayed out with no options. When i checked through device manager there was a yellow exclamation amrk in realtek high definATION AUDIO and i did try updating but it looks for a cd. So i downloaded the realtek driver from the internet and saved it to a location and when i browse through the set up bos for the file it does not show up nd nor does it gives me any option for all files. Somebody!! i really need a help on this as i think i have also lost my motherboard cd. Its intel core duo processor and Nvidea.Help would be much appreciated as i have tried everything and also tried restarting and reinstalling but with no help. Have tried. Inbetween i did restartd and it was installing the updated driver but my system crashed in the process. Also in the run sysmac.msc when i hit the run there aint no window popping up..HELP!!!

    Monday, October 18, 2010 5:07 AM

Answers