locked
Trust relationship between this user station and the domain failed RRS feed

  • General discussion

  • Hi,

    I had a windows vista ultimate machine which is connected to domain. I navigated to HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon  and modified the following values

    DefaultDomain left Blank
    DefaultUserName given as "myusername@domain"
    DefaultPassword is given as the exact password

    when i restart the machine it should automatically login to the machine as myusername,but it is throwing an error "The trust relationship between the work station and the domain failed". The same is working perfectly on few other machines as everything provided is correct. What exactly is the issue i am unable to trace out. Please help me out on this.
    Monday, March 16, 2009 1:36 PM

All replies

  • Hi,

    Try disjoining the machine from the domain and rejoin it back afterwards. You can do this launching SYSDM.CPL (System Properties) from the command prompt, under the "Computer Name" tab click on "Change", and type the workgroup name under the "Member of" ->"Workgroup" box. To rejoin, follow the same steps but type the domain name under "Member of" ->"Domain" box.

    You can also use NETDOM to accomplish these tasks. Here's a description of the tool and the different parameters/arguments you can use:

    http://technet.microsoft.com/en-us/library/cc781853.aspx

    Regards,

    Salvador Manaois III
    MCITP | Enterprise & Server Admin
    MCSE MCSA MCTS CIWA C|EH
    Bytes & Badz: http://badzmanaois.blogspot.com

    Tuesday, March 17, 2009 3:03 AM
  • hey thanks for the reply....but this didnt help me much...any other solution....

    Tuesday, March 17, 2009 10:51 AM