none
Problem in installation of performance point server RRS feed

  • Question

  • 1) I have installed the evaluation version of performance point server and configured planning server and monitoring server successfully. But the problem is, dashboard designer is not installed along with all these?

    2) My machine has already got installed with share point server, but the share point URL is not working presently, it was working fine previously. Any reason for this??

    Friday, November 6, 2009 11:48 AM

Answers

  • Dashboard Designer is not a separate install on the installation CD, it is a ClickOnce application that is available by accessing Monitoring Central (http://<SERVERNAME>:40000/Central) and then clicking on the Run button or the Download Dashboard Designer link.

    Dashboard Designer deployment overview and considerations
    http://technet.microsoft.com/en-us/library/bb660577.aspx

    http://www.devx.com/enterprise/Article/39067/1763/page/5


    As far as your SharePoint issue would need more information.  I would review your SharePoint logs, Application Log in the Event Viewer, etc. to troubleshoot this.  Can you still access Central Administration?  Do you have a site collection created?

    Dan English's BI Blog
    _____________________________________________________
    Please mark posts as answer or helpful when they are.
    • Marked as answer by AseemN Friday, November 6, 2009 11:56 PM
    Friday, November 6, 2009 3:25 PM

All replies

  • Dashboard Designer is not a separate install on the installation CD, it is a ClickOnce application that is available by accessing Monitoring Central (http://<SERVERNAME>:40000/Central) and then clicking on the Run button or the Download Dashboard Designer link.

    Dashboard Designer deployment overview and considerations
    http://technet.microsoft.com/en-us/library/bb660577.aspx

    http://www.devx.com/enterprise/Article/39067/1763/page/5


    As far as your SharePoint issue would need more information.  I would review your SharePoint logs, Application Log in the Event Viewer, etc. to troubleshoot this.  Can you still access Central Administration?  Do you have a site collection created?

    Dan English's BI Blog
    _____________________________________________________
    Please mark posts as answer or helpful when they are.
    • Marked as answer by AseemN Friday, November 6, 2009 11:56 PM
    Friday, November 6, 2009 3:25 PM
  • I can able to access the Central administration and also site collection is already created.

    But when i browse "sharepoint - 80" site from IIS, it is asking for username and password. When i enter the user name and password (which is the same which i used while installing sharepoint) browser is getting hanged and nothing is happening afterwards.

    The same problem i am facing while connecting to Monitoting central. So unable to download dashboard designer.

    Even when i browse the sites which are from site collection, below is the error i am getting.

    Server error in '/' application

    Description: An application error occured on the server. The current custome error settings for this application prevents the details of the application error being viewed.

    Please let me know if you need any further info.


    Monday, November 9, 2009 7:03 AM
  • Hi,

      What does the server application log show. Try re-registering the ASP.net  version and then do an IIS reset and check for the same.

    Regards,
    Ram
    Monday, November 9, 2009 11:07 AM
  • Application log is giving one error and few warnings, i dont know whether it is relevant to this.

    1) Error

    Source:
    Windows sharepoint services 3 search

    Desription:

    The update cannot be started because the content sources cannot be accessed. Fix the errors and try the update again.

    Context: Application 'Search', Catalog 'index file on the search server Search'

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    2) Warning

    Source: Windows sharepoint services 3 search

    Description:

    The start address <sts3://project:40068/contentdbid={bb112eee-4ee1-4917-837e-14aee5ea476f}> cannot be crawled.

    Context: Application 'Search index file on the search server', Catalog 'Search'

    Details:
     Error in the Site Data Web Service.   (0x80042616)

    Monday, November 9, 2009 12:10 PM
  • Did you possibly change the identity for the application pool for SharePoint and/or PPS?  If so, how did you go about changing it.  You need to make sure these accounts have the proper permissions and there are certain steps that need to be followed when changing these accounts.

    How to change service accounts and service account passwords in SharePoint Server 2007 and in Windows SharePoint Services 3.0 (http://support.microsoft.com/kb/934838)

    How to change service accounts and their passwords in MOSS and WSS 3.0 (http://weblogs.asp.net/erobillard/archive/2007/07/06/how-to-change-service-accounts-and-their-passwords-in-moss-and-wss-3-0.aspx)


    If you login to the server and try to connect do you get the full details of the error message.
    Dan English's BI Blog
    _____________________________________________________
    Please mark posts as answer or helpful when they are.
    Monday, November 9, 2009 12:25 PM
  • I have restarted the SharePoint server web application service, now my sharepoint site started working.

    But still there is a problem with my performance point server. I am not able to install dashboard designer using monitoring central. The internet browser is getting hanged when i tried to open this or tried to open http://servername:40000/central.

    I have tried this URL (http://servername:40000/central) in some other machine, there i was able to open this page and install dashboard designer but not in the machine which is installed. Except this site every other sites are opening in this machine.

    I have tried to change the service accounts in the application pool but no use.

    I am also getting the below error in application log, i dont know whether it is related or not..

    Source: Windows sharepoint services 3

    Descrption:

    The description for Event ID ( 8214 ) in Source ( Windows SharePoint Services 3 ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: A request was made for a URL, http://localhost, which has not been configured in Alternate Access Mappings.  Some links may point to the Alternate Access URL for the default zone, http://project.  Review the Alternate Access mappings for this Web application at http://project:44664/_admin/AlternateUrlCollections.aspx and consider adding http://localhost as a Public Alternate Access URL if it will be used frequently.  Help on this error: http://go.microsoft.com/fwlink/?LinkId=114854.

    Please suggest me..



    Thursday, November 12, 2009 1:32 PM